<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<!-- Viewports for mobile -->
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<!--[if IE]>
		<meta http-equiv="X-UA-Compatible" content="IE=9" />
	<![endif]-->
	<link rel="profile" href="http://gmpg.org/xfn/11" />
  	<link rel="pingback" href="https://www.projectveritas.com/xmlrpc.php" />
  	<link rel="shortcut icon" href="/wp-content/uploads/2016/03/favicon.ico" />  	
  	  	<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Merriweather:400,400italic,700&amp;subset=latin" type="text/css" media="all" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Merriweather+Sans:400,400italic,700&amp;subset=latin" type="text/css" media="all" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat:400,400italic,700&amp;subset=latin" type="text/css" media="all" />
  	<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Ubuntu:400,400italic,700&amp;subset=latin" type="text/css" media="all" />
  	<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:400,400italic,700&amp;subset=latin" type="text/css" media="all" />
	<meta property="og:image" content="https://www.projectveritas.com/wp-content/uploads/2019/10/cnnpart2thumb.jpg"/><!-- JM Twitter Cards by Julien Maury 10.0.1 -->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:creator" content="@Project_Veritas">
<meta name="twitter:site" content="@Project_Veritas">
<meta name="twitter:title" content="Part 2: CNN Leadership and Staffers Reveal True Sentiments; Network Picks Favorites Among Democratic Candidates on Eve of Debate">
<meta name="twitter:description" content="CNN Senior Justice Correspondent Evan Perez Says, ‘Joe Biden Has a Problem’ Because of his Son’s Foreign Business Dealings; “It Looks Bad. It Smells Bad.”CNN President Jeff Zucker Pushes K">
<meta name="twitter:image" content="https://www.projectveritas.com/wp-content/uploads/2019/10/cnnpart2thumb.jpg">
<!-- /JM Twitter Cards by Julien Maury 10.0.1 -->
<title>Part 2: CNN Leadership and Staffers Reveal True Sentiments; Network Picks Favorites Among Democratic Candidates on Eve of Debate &#8211; Project Veritas</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Project Veritas &raquo; Feed" href="https://www.projectveritas.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Project Veritas &raquo; Comments Feed" href="https://www.projectveritas.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Project Veritas &raquo; Part 2: CNN Leadership and Staffers Reveal True Sentiments; Network Picks Favorites Among Democratic Candidates on Eve of Debate Comments Feed" href="https://www.projectveritas.com/2019/10/15/part-2-cnn-leadership-and-staffers-reveal-true-sentiments-network-picks-favorites-among-democratic-candidates-on-eve-of-debate/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.projectveritas.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.projectveritas.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='ahew_stylesheet-css'  href='https://www.projectveritas.com/wp-content/plugins/amazing-hover-effects-pro/css/ihover.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='ahew_stylesheet_caption-css'  href='https://www.projectveritas.com/wp-content/plugins/amazing-hover-effects-pro/css/caption.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='ahew_stylesheet_square-2-css'  href='https://www.projectveritas.com/wp-content/plugins/amazing-hover-effects-pro/css/square-2.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='ahew_stylesheet_others-css'  href='https://www.projectveritas.com/wp-content/plugins/amazing-hover-effects-pro/css/others.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='ahew_stylesheet_custom-css'  href='https://www.projectveritas.com/wp-content/plugins/amazing-hover-effects-pro/css/custom.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='fv_flowplayer-css'  href='https://www.projectveritas.com/wp-content/plugins/fv-wordpress-flowplayer/css/flowplayer.css?ver=7.3.4.727' type='text/css' media='all' />
<link rel='stylesheet' id='flipbook_style-css'  href='https://www.projectveritas.com/wp-content/plugins/real3d-flipbook/css/flipbook.style.css?ver=2.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css'  href='https://www.projectveritas.com/wp-content/plugins/real3d-flipbook/css/font-awesome.css?ver=2.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='forms-for-campaign-monitor-custom_cm_monitor_css-css'  href='https://www.projectveritas.com/wp-content/plugins/forms-for-campaign-monitor/forms/views/public/css/app.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='esquise.webfont-css'  href='https://www.projectveritas.com/wp-content/themes/esquise/css/redfont.css?ver=1571159462' type='text/css' media='all' />
<link rel='stylesheet' id='esquise.widgets-css'  href='https://www.projectveritas.com/wp-content/themes/esquise/css/widgets.css?ver=1571159462' type='text/css' media='all' />
<link rel='stylesheet' id='esquise.bootstrap-css'  href='https://www.projectveritas.com/wp-content/themes/esquise/css/bootstrap.css?ver=1571159462' type='text/css' media='all' />
<link rel='stylesheet' id='esquise.style-css'  href='https://www.projectveritas.com/wp-content/themes/esquise/css/style.css?ver=1571159462' type='text/css' media='all' />
<link rel='stylesheet' id='fv-player-pro-css'  href='https://www.projectveritas.com/wp-content/plugins/fv-player-pro/css/style.css?ver=7.3.4.727' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://www.projectveritas.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<script type='text/javascript' src='https://www.projectveritas.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.projectveritas.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.projectveritas.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.projectveritas.com/wp-content/plugins/amazing-hover-effects-pro/js/modernizr.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.projectveritas.com/wp-content/plugins/real3d-flipbook/js/flipbook.min.js?ver=2.6.5'></script>
<script type='text/javascript' src='https://www.projectveritas.com/wp-content/plugins/real3d-flipbook/js/embed.js?ver=2.6.5'></script>
<link rel='https://api.w.org/' href='https://www.projectveritas.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.projectveritas.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.projectveritas.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='CNN Staffer Admits Racial Bias &#8211; Part 2' href='https://www.projectveritas.com/2019/10/14/cnn-staffer-admits-racial-bias-part-2/' />
<meta name="generator" content="WordPress 5.0.3" />
<link rel="canonical" href="https://www.projectveritas.com/2019/10/15/part-2-cnn-leadership-and-staffers-reveal-true-sentiments-network-picks-favorites-among-democratic-candidates-on-eve-of-debate/" />
<link rel='shortlink' href='https://www.projectveritas.com/?p=12991' />
<link rel="alternate" type="application/json+oembed" href="https://www.projectveritas.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.projectveritas.com%2F2019%2F10%2F15%2Fpart-2-cnn-leadership-and-staffers-reveal-true-sentiments-network-picks-favorites-among-democratic-candidates-on-eve-of-debate%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.projectveritas.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.projectveritas.com%2F2019%2F10%2F15%2Fpart-2-cnn-leadership-and-staffers-reveal-true-sentiments-network-picks-favorites-among-democratic-candidates-on-eve-of-debate%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.templates.twitter = "I recommend: ${title} ${link} by @Project_Veritas";
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>

<!-- BEGIN Clicky Analytics v1.6 Tracking - https://deconf.com/clicky-analytics-dashboard-wordpress/ -->
<script type="text/javascript">
  var clicky_custom = clicky_custom || {};
  clicky_custom.outbound_pattern = ['/go/','/out/'];
</script>

<script type="text/javascript">var clicky_site_ids = clicky_site_ids || [];clicky_site_ids.push(100948901);</script><script async src="//static.getclicky.com/js"></script>

<!-- END Clicky Analytics v1.6 Tracking - https://deconf.com/clicky-analytics-dashboard-wordpress/ -->
<!-- Facebook Pixel Code -->
<script>

!function(f,b,e,v,n,t,s)


{if(f.fbq)return;n=f.fbq=function(){n.callMethod?


n.callMethod.apply(n,arguments):n.queue.push(arguments)};


if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';


n.queue=[];t=b.createElement(e);t.async=!0;


t.src=v;s=b.getElementsByTagName(e)[0];


s.parentNode.insertBefore(t,s)}(window,document,'script',


'https://connect.facebook.net/en_US/fbevents.js');


fbq('init', '1038966122918084');


fbq('track', 'PageView');

</script>
<noscript>
<img height="1" width="1"
src="https://www.facebook.com/tr?id=1038966122918084&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --><div style="display: none;visibility:none;">12991 updated post view 59</div>      <style type="text/css">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</style>  
    </head>
<body class="post-template-default single single-post postid-12991 single-format-standard  esquise">
	
	        <style type="text/css">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</style>
        		<div id="ts-loading-preload">
		<div class="preloader-center"></div>
	</div>
					<div class="ts-behold-menu ts-sticky-menu  megaWrapper ">
			<div class="container relative">
				<div class=" megaWrapper"><ul id="menu-main-menu" class="main-menu"><li id="menu-item-5572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children"><a href="https://www.projectveritas.com/">Veritas</a>


<ul class="sub-menu">
	<li id="menu-item-5571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://www.projectveritas.com/"><i class="icon-home"></i>Home</a></li>
	<li id="menu-item-1246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://www.projectveritas.com/about/"><i class="icon-post"></i>About Project Veritas</a>
	<ul class="sub-menu">
		<li id="menu-item-1221" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/bio/"><i class="icon-user"></i>James O&#8217;Keefe Bio</a></li>
	</ul>
</li>
	<li id="menu-item-1871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://www.projectveritas.com/press-kit/"><i class="icon-megaphone"></i>Press Room</a>
	<ul class="sub-menu">
		<li id="menu-item-3620" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.projectveritas.com/category/content/press-releases/"><i class="icon-attention"></i>Press Releases</a></li>
		<li id="menu-item-3619" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.projectveritas.com/category/content/in-the-news/"><i class="icon-post"></i>In the News</a></li>
	</ul>
</li>
	<li id="menu-item-4826" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#"><i class="icon-news"></i>Print Media</a>
	<ul class="sub-menu">
		<li id="menu-item-4824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#"><i class="icon-search"></i>Profile and Feature Pieces</a>
		<ul class="sub-menu">
			<li id="menu-item-5922" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/our-work/the-new-yorker-sting-of-myself/"><i class="icon-quote"></i>The New Yorker, Sting of Myself</a></li>
			<li id="menu-item-4626" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/our-work/wired-magazine/"><i class="icon-quote"></i>Wired Breitbart Profile</a></li>
			<li id="menu-item-1673" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/our-work/playboy-article/"><i class="icon-quote"></i>Playboy Profile</a></li>
			<li id="menu-item-4569" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/our-work/ny-post-acorn-feature/"><i class="icon-quote"></i>NY Post ACORN Feature</a></li>
			<li id="menu-item-1737" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/our-work/new-york-times-magazine-7-11/"><i class="icon-quote"></i>New York Times Magazine July 2011</a></li>
			<li id="menu-item-9716" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/our-work/politico/"><i class="icon-quote"></i>Politico Profile</a></li>
		</ul>
</li>
		<li id="menu-item-4827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#"><i class="icon-featured-area"></i>News Clippings</a>
		<ul class="sub-menu">
			<li id="menu-item-1729" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/our-work/forbes-30-under-30/"><i class="icon-quote"></i>Forbes 30 Under 30</a></li>
			<li id="menu-item-4835" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/our-work/new-york-magazine-3-11/"><i class="icon-quote"></i>New York Times Magazine March 2011</a></li>
			<li id="menu-item-4635" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/our-work/wprost-magazine/"><i class="icon-quote"></i>WPRost Magazine</a></li>
			<li id="menu-item-4841" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/our-work/time/"><i class="icon-quote"></i>Time Magazine</a></li>
			<li id="menu-item-6644" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/our-work/wnd-weekly-article/"><i class="icon-quote"></i>WND Weekly</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-5710" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/fact-or-fiction/"><i class="icon-gauge"></i>Fact or Fiction?</a></li>
	<li id="menu-item-7537" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/jobs/"><i class="icon-team"></i>Now Hiring</a></li>
	<li id="menu-item-1995" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/privacy-policy/"><i class="icon-attention"></i>Online Privacy and Policy</a></li>
</ul>
</li>
<li id="menu-item-3623" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="https://www.projectveritas.com/category/content/news/"><i class="icon-bell"></i>Latest</a>


<ul class="sub-menu">
	<li id="menu-item-3621" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.projectveritas.com/category/content/top-stories/"><i class="icon-post"></i>Top Stories</a></li>
	<li id="menu-item-3622" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.projectveritas.com/category/content/news/"><i class="icon-page"></i>News Feed</a></li>
	<li id="menu-item-3252" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.projectveritas.com/videos_categories/video-releases/"><i class="icon-movie"></i>Video Releases</a></li>
	<li id="menu-item-5979" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.projectveritas.com/category/content/impact/"><i class="icon-medal"></i>Impact</a></li>
	<li id="menu-item-6410" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.projectveritas.com/videos_categories/news-coverage/"><i class="icon-views"></i>Recent Television Coverage</a></li>
	<li id="menu-item-3672" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="https://www.projectveritas.com/category/content/impact/"><i class="icon-import"></i>Reactions</a>
	<ul class="sub-menu">
		<li id="menu-item-6343" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.projectveritas.com/category/content/impact/"><i class="icon-ok-full"></i>Recent Impact</a></li>
		<li id="menu-item-6344" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.projectveritas.com/category/content/in-the-news/"><i class="icon-pencil-alt"></i>Recent News Coverage</a></li>
	</ul>
</li>
	<li id="menu-item-5984" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.projectveritas.com/videos_categories/response/"><i class="icon-desktop"></i>Video Responses</a></li>
</ul>
</li>
<li id="menu-item-1684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://www.projectveritas.com/our-work/"><i class="icon-desktop"></i>Works</a>


<ul class="sub-menu">
	<li id="menu-item-5064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#">Government</a>
	<ul class="sub-menu">
		<li id="menu-item-3625" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/acorn/"><i class="icon-movie"></i>ACORN Investigation</a></li>
		<li id="menu-item-6562" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/earth-supply-renewal-investigation/"><i class="icon-delivery"></i>Earth Supply &#038; Renewal</a></li>
		<li id="menu-item-5804" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/maryland-ag-office-investigation/"><i class="icon-mobile"></i>Maryland Attorney General</a></li>
		<li id="menu-item-5577" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/medicaid-investigation/"><i class="icon-shield"></i>Medicaid</a></li>
		<li id="menu-item-5886" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/obamaphones-investigation/"><i class="icon-phone"></i>ObamaPhones</a></li>
		<li id="menu-item-5663" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/veterans-affairs-investigation/"><i class="icon-medal"></i>Veterans Affairs</a></li>
	</ul>
</li>
	<li id="menu-item-5066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#">Election Fraud</a>
	<ul class="sub-menu">
		<li id="menu-item-5335" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/battleground-texas-investigations/"><i class="icon-pencil-alt"></i>Battleground Texas</a></li>
		<li id="menu-item-3626" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/congressman-jim-moran-investigation/"><i class="icon-user"></i>Congressman Jim Moran</a></li>
		<li id="menu-item-6035" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/dead-people-receive-ballots/"><i class="icon-cancel"></i>Dead People Receive Ballots</a></li>
		<li id="menu-item-3627" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/u-s-ag-eric-holders-ballot-offered-to-total-stranger/"><i class="icon-tick"></i>Eric Holder&#8217;s Ballot</a></li>
		<li id="menu-item-5810" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/minnesota-voter-fraud/"><i class="icon-featured-area"></i>Minnesota Voter Fraud</a></li>
		<li id="menu-item-5740" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/senator-mike-ellis-investigation/"><i class="icon-dollar"></i>Senator Mike Ellis</a></li>
	</ul>
</li>
	<li id="menu-item-5063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#">Immigration &#038; Security</a>
	<ul class="sub-menu">
		<li id="menu-item-5645" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/border-insecurity-investigations/"><i class="icon-social"></i>Border Investigations</a></li>
		<li id="menu-item-5779" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/citizens-against-senseless-violence/"><i class="icon-team"></i>Citizens Against Senseless Violence</a></li>
		<li id="menu-item-7228" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/disruptj20-exposed/"><i class="icon-link"></i>DisruptJ20 Exposed</a></li>
		<li id="menu-item-5868" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/james-okeefe-goes-undercover-in-greece/"><i class="icon-flight"></i>Undercover in Greece</a></li>
	</ul>
</li>
	<li id="menu-item-5060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#">Media</a>
	<ul class="sub-menu">
		<li id="menu-item-3628" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/al-sharpton/"><i class="icon-money"></i>Al Sharpton</a></li>
		<li id="menu-item-8407" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/american-pravda-cnn/"><i class="icon-menu"></i>American Pravda: CNN</a></li>
		<li id="menu-item-9636" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/american-pravda-new-york-times/"><i class="icon-news"></i>American Pravda: NYTimes</a></li>
		<li id="menu-item-9654" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/twitter/"><i class="icon-twitter"></i>American Pravda: Twitter</a></li>
		<li id="menu-item-5635" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/hollywood-celebrities-caught-on-hidden-camera-accepting-money-from-middle-eastern-oil-interests/"><i class="icon-ticket"></i>Hollywood Environmentalists</a></li>
		<li id="menu-item-3980" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/npr-videos/"><i class="icon-mic"></i>NPR Investigation</a></li>
	</ul>
</li>
	<li id="menu-item-5062" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#">Education</a>
	<ul class="sub-menu">
		<li id="menu-item-3630" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/college-investigations/"><i class="icon-graduate"></i>Campus ISIS Clubs</a></li>
		<li id="menu-item-5128" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/common-core-investigation/"><i class="icon-book"></i>Common Core</a></li>
		<li id="menu-item-5007" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/constitution-investigation/"><i class="icon-download"></i>Constitution Investigation</a></li>
		<li id="menu-item-5809" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/teachers-union-gone-wild/"><i class="icon-bell"></i>Teachers Union Gone Wild</a></li>
		<li id="menu-item-6483" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/teachers-unions-investigations/"><i class="icon-edit"></i>Teachers Unions 2016</a></li>
		<li id="menu-item-9660" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/teachers-unions-investigations-2017/"><i class="icon-pencil"></i>Teachers Unions 2017</a></li>
		<li id="menu-item-9677" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/teachersunion2018/"><i class="icon-category"></i>Teachers Unions 2018</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-5539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#"><i class="icon-team"></i>Engage</a>


<ul class="sub-menu">
	<li id="menu-item-7053" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/tips/"><i class="icon-target"></i>Tips</a></li>
	<li id="menu-item-5666" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/sign-up-for-our-newsletter/"><i class="icon-mail"></i>Receive Email Updates</a></li>
	<li id="menu-item-3649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://www.projectveritas.com/contact/"><i class="icon-circle-full"></i>General Contact</a>
	<ul class="sub-menu">
		<li id="menu-item-1689" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/contact/"><i class="icon-mail"></i>Contact</a></li>
		<li id="menu-item-1225" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/tips/"><i class="icon-pencil-alt"></i>Tips</a></li>
		<li id="menu-item-1870" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/press-kit/"><i class="icon-news"></i>Media Inquiries</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-1223" class="ppr-new-window menu-item menu-item-type-post_type menu-item-object-page"><a target="_blank" href="https://www.projectveritas.com/donate/"><i class="icon-credit-card"></i>Donate</a></li>
</ul></div>			</div>
		</div>
			<div id="wrapper" class="" data-header-align="top">
				<header id="header" class="row">
			<div class="col-lg-12">
				<div data-parallax="no" data-scroll-btn="no" data-alignment="top"  id="ts_headerbackground"  class="site-section  ts-fullscreen-row  ts-expanded-row "  style=" background-color: #1a0505;  color: inherit;  margin-top: 0px;  margin-bottom: -150px;  padding-top: 0px;  padding-bottom: 0px;  text-align: center; " ><div class="row"><div class="col-lg-12 col-md-12"><div class="row content-block "><div class="col-lg-12 col-md-12 col-sm-12"><nav id="nav" class="ts-header-menu ts-mega-menu menu-text-align-center   menu-element-2730478  megaWrapper"><ul id="menu-main-header" class="main-menu"><li id="menu-item-5572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children"><a href="https://www.projectveritas.com/">Veritas</a>


<ul class="sub-menu">
	<li id="menu-item-5571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://www.projectveritas.com/"><i class="icon-home"></i>Home</a></li>
	<li id="menu-item-1246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://www.projectveritas.com/about/"><i class="icon-post"></i>About Project Veritas</a>
	<ul class="sub-menu">
		<li id="menu-item-1221" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/bio/"><i class="icon-user"></i>James O&#8217;Keefe Bio</a></li>
	</ul>
</li>
	<li id="menu-item-1871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://www.projectveritas.com/press-kit/"><i class="icon-megaphone"></i>Press Room</a>
	<ul class="sub-menu">
		<li id="menu-item-3620" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.projectveritas.com/category/content/press-releases/"><i class="icon-attention"></i>Press Releases</a></li>
		<li id="menu-item-3619" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.projectveritas.com/category/content/in-the-news/"><i class="icon-post"></i>In the News</a></li>
	</ul>
</li>
	<li id="menu-item-4826" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#"><i class="icon-news"></i>Print Media</a>
	<ul class="sub-menu">
		<li id="menu-item-4824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#"><i class="icon-search"></i>Profile and Feature Pieces</a>
		<ul class="sub-menu">
			<li id="menu-item-5922" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/our-work/the-new-yorker-sting-of-myself/"><i class="icon-quote"></i>The New Yorker, Sting of Myself</a></li>
			<li id="menu-item-4626" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/our-work/wired-magazine/"><i class="icon-quote"></i>Wired Breitbart Profile</a></li>
			<li id="menu-item-1673" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/our-work/playboy-article/"><i class="icon-quote"></i>Playboy Profile</a></li>
			<li id="menu-item-4569" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/our-work/ny-post-acorn-feature/"><i class="icon-quote"></i>NY Post ACORN Feature</a></li>
			<li id="menu-item-1737" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/our-work/new-york-times-magazine-7-11/"><i class="icon-quote"></i>New York Times Magazine July 2011</a></li>
			<li id="menu-item-9716" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/our-work/politico/"><i class="icon-quote"></i>Politico Profile</a></li>
		</ul>
</li>
		<li id="menu-item-4827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#"><i class="icon-featured-area"></i>News Clippings</a>
		<ul class="sub-menu">
			<li id="menu-item-1729" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/our-work/forbes-30-under-30/"><i class="icon-quote"></i>Forbes 30 Under 30</a></li>
			<li id="menu-item-4835" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/our-work/new-york-magazine-3-11/"><i class="icon-quote"></i>New York Times Magazine March 2011</a></li>
			<li id="menu-item-4635" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/our-work/wprost-magazine/"><i class="icon-quote"></i>WPRost Magazine</a></li>
			<li id="menu-item-4841" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/our-work/time/"><i class="icon-quote"></i>Time Magazine</a></li>
			<li id="menu-item-6644" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/our-work/wnd-weekly-article/"><i class="icon-quote"></i>WND Weekly</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-5710" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/fact-or-fiction/"><i class="icon-gauge"></i>Fact or Fiction?</a></li>
	<li id="menu-item-7537" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/jobs/"><i class="icon-team"></i>Now Hiring</a></li>
	<li id="menu-item-1995" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/privacy-policy/"><i class="icon-attention"></i>Online Privacy and Policy</a></li>
</ul>
</li>
<li id="menu-item-3623" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="https://www.projectveritas.com/category/content/news/"><i class="icon-bell"></i>Latest</a>


<ul class="sub-menu">
	<li id="menu-item-3621" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.projectveritas.com/category/content/top-stories/"><i class="icon-post"></i>Top Stories</a></li>
	<li id="menu-item-3622" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.projectveritas.com/category/content/news/"><i class="icon-page"></i>News Feed</a></li>
	<li id="menu-item-3252" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.projectveritas.com/videos_categories/video-releases/"><i class="icon-movie"></i>Video Releases</a></li>
	<li id="menu-item-5979" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.projectveritas.com/category/content/impact/"><i class="icon-medal"></i>Impact</a></li>
	<li id="menu-item-6410" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.projectveritas.com/videos_categories/news-coverage/"><i class="icon-views"></i>Recent Television Coverage</a></li>
	<li id="menu-item-3672" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="https://www.projectveritas.com/category/content/impact/"><i class="icon-import"></i>Reactions</a>
	<ul class="sub-menu">
		<li id="menu-item-6343" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.projectveritas.com/category/content/impact/"><i class="icon-ok-full"></i>Recent Impact</a></li>
		<li id="menu-item-6344" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.projectveritas.com/category/content/in-the-news/"><i class="icon-pencil-alt"></i>Recent News Coverage</a></li>
	</ul>
</li>
	<li id="menu-item-5984" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.projectveritas.com/videos_categories/response/"><i class="icon-desktop"></i>Video Responses</a></li>
</ul>
</li>
<li id="menu-item-1684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://www.projectveritas.com/our-work/"><i class="icon-desktop"></i>Works</a>


<ul class="sub-menu">
	<li id="menu-item-5064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#">Government</a>
	<ul class="sub-menu">
		<li id="menu-item-3625" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/acorn/"><i class="icon-movie"></i>ACORN Investigation</a></li>
		<li id="menu-item-6562" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/earth-supply-renewal-investigation/"><i class="icon-delivery"></i>Earth Supply &#038; Renewal</a></li>
		<li id="menu-item-5804" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/maryland-ag-office-investigation/"><i class="icon-mobile"></i>Maryland Attorney General</a></li>
		<li id="menu-item-5577" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/medicaid-investigation/"><i class="icon-shield"></i>Medicaid</a></li>
		<li id="menu-item-5886" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/obamaphones-investigation/"><i class="icon-phone"></i>ObamaPhones</a></li>
		<li id="menu-item-5663" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/veterans-affairs-investigation/"><i class="icon-medal"></i>Veterans Affairs</a></li>
	</ul>
</li>
	<li id="menu-item-5066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#">Election Fraud</a>
	<ul class="sub-menu">
		<li id="menu-item-5335" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/battleground-texas-investigations/"><i class="icon-pencil-alt"></i>Battleground Texas</a></li>
		<li id="menu-item-3626" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/congressman-jim-moran-investigation/"><i class="icon-user"></i>Congressman Jim Moran</a></li>
		<li id="menu-item-6035" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/dead-people-receive-ballots/"><i class="icon-cancel"></i>Dead People Receive Ballots</a></li>
		<li id="menu-item-3627" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/u-s-ag-eric-holders-ballot-offered-to-total-stranger/"><i class="icon-tick"></i>Eric Holder&#8217;s Ballot</a></li>
		<li id="menu-item-5810" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/minnesota-voter-fraud/"><i class="icon-featured-area"></i>Minnesota Voter Fraud</a></li>
		<li id="menu-item-5740" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/senator-mike-ellis-investigation/"><i class="icon-dollar"></i>Senator Mike Ellis</a></li>
	</ul>
</li>
	<li id="menu-item-5063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#">Immigration &#038; Security</a>
	<ul class="sub-menu">
		<li id="menu-item-5645" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/border-insecurity-investigations/"><i class="icon-social"></i>Border Investigations</a></li>
		<li id="menu-item-5779" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/citizens-against-senseless-violence/"><i class="icon-team"></i>Citizens Against Senseless Violence</a></li>
		<li id="menu-item-7228" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/disruptj20-exposed/"><i class="icon-link"></i>DisruptJ20 Exposed</a></li>
		<li id="menu-item-5868" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/james-okeefe-goes-undercover-in-greece/"><i class="icon-flight"></i>Undercover in Greece</a></li>
	</ul>
</li>
	<li id="menu-item-5060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#">Media</a>
	<ul class="sub-menu">
		<li id="menu-item-3628" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/al-sharpton/"><i class="icon-money"></i>Al Sharpton</a></li>
		<li id="menu-item-8407" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/american-pravda-cnn/"><i class="icon-menu"></i>American Pravda: CNN</a></li>
		<li id="menu-item-9636" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/american-pravda-new-york-times/"><i class="icon-news"></i>American Pravda: NYTimes</a></li>
		<li id="menu-item-9654" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/twitter/"><i class="icon-twitter"></i>American Pravda: Twitter</a></li>
		<li id="menu-item-5635" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/hollywood-celebrities-caught-on-hidden-camera-accepting-money-from-middle-eastern-oil-interests/"><i class="icon-ticket"></i>Hollywood Environmentalists</a></li>
		<li id="menu-item-3980" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/npr-videos/"><i class="icon-mic"></i>NPR Investigation</a></li>
	</ul>
</li>
	<li id="menu-item-5062" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#">Education</a>
	<ul class="sub-menu">
		<li id="menu-item-3630" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/college-investigations/"><i class="icon-graduate"></i>Campus ISIS Clubs</a></li>
		<li id="menu-item-5128" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/common-core-investigation/"><i class="icon-book"></i>Common Core</a></li>
		<li id="menu-item-5007" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/constitution-investigation/"><i class="icon-download"></i>Constitution Investigation</a></li>
		<li id="menu-item-5809" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/teachers-union-gone-wild/"><i class="icon-bell"></i>Teachers Union Gone Wild</a></li>
		<li id="menu-item-6483" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/teachers-unions-investigations/"><i class="icon-edit"></i>Teachers Unions 2016</a></li>
		<li id="menu-item-9660" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/teachers-unions-investigations-2017/"><i class="icon-pencil"></i>Teachers Unions 2017</a></li>
		<li id="menu-item-9677" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/teachersunion2018/"><i class="icon-category"></i>Teachers Unions 2018</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-5539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#"><i class="icon-team"></i>Engage</a>


<ul class="sub-menu">
	<li id="menu-item-7053" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/tips/"><i class="icon-target"></i>Tips</a></li>
	<li id="menu-item-5666" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/sign-up-for-our-newsletter/"><i class="icon-mail"></i>Receive Email Updates</a></li>
	<li id="menu-item-3649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://www.projectveritas.com/contact/"><i class="icon-circle-full"></i>General Contact</a>
	<ul class="sub-menu">
		<li id="menu-item-1689" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/contact/"><i class="icon-mail"></i>Contact</a></li>
		<li id="menu-item-1225" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/tips/"><i class="icon-pencil-alt"></i>Tips</a></li>
		<li id="menu-item-1870" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/press-kit/"><i class="icon-news"></i>Media Inquiries</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-1223" class="ppr-new-window menu-item menu-item-type-post_type menu-item-object-page"><a target="_blank" href="https://www.projectveritas.com/donate/"><i class="icon-credit-card"></i>Donate</a></li>
</ul></nav><div id="ts-mobile-menu" class="ts-mobile-menu mobile-menu-element-385827907  ">
					<div class="mobile_header nav-header">
						<a href="#" data-toggle="mobile_menu" class="trigger">
							<i class="icon-menu"></i>
						</a>
					</div><div class="mobile_menu  megaWrapper"><ul id="menu-main-header" class="main-menu"><li id="menu-item-5572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children"><a href="https://www.projectveritas.com/">Veritas</a>


<ul class="sub-menu">
	<li id="menu-item-5571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://www.projectveritas.com/"><i class="icon-home"></i>Home</a></li>
	<li id="menu-item-1246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://www.projectveritas.com/about/"><i class="icon-post"></i>About Project Veritas</a>
	<ul class="sub-menu">
		<li id="menu-item-1221" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/bio/"><i class="icon-user"></i>James O&#8217;Keefe Bio</a></li>
	</ul>
</li>
	<li id="menu-item-1871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://www.projectveritas.com/press-kit/"><i class="icon-megaphone"></i>Press Room</a>
	<ul class="sub-menu">
		<li id="menu-item-3620" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.projectveritas.com/category/content/press-releases/"><i class="icon-attention"></i>Press Releases</a></li>
		<li id="menu-item-3619" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.projectveritas.com/category/content/in-the-news/"><i class="icon-post"></i>In the News</a></li>
	</ul>
</li>
	<li id="menu-item-4826" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#"><i class="icon-news"></i>Print Media</a>
	<ul class="sub-menu">
		<li id="menu-item-4824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#"><i class="icon-search"></i>Profile and Feature Pieces</a>
		<ul class="sub-menu">
			<li id="menu-item-5922" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/our-work/the-new-yorker-sting-of-myself/"><i class="icon-quote"></i>The New Yorker, Sting of Myself</a></li>
			<li id="menu-item-4626" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/our-work/wired-magazine/"><i class="icon-quote"></i>Wired Breitbart Profile</a></li>
			<li id="menu-item-1673" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/our-work/playboy-article/"><i class="icon-quote"></i>Playboy Profile</a></li>
			<li id="menu-item-4569" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/our-work/ny-post-acorn-feature/"><i class="icon-quote"></i>NY Post ACORN Feature</a></li>
			<li id="menu-item-1737" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/our-work/new-york-times-magazine-7-11/"><i class="icon-quote"></i>New York Times Magazine July 2011</a></li>
			<li id="menu-item-9716" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/our-work/politico/"><i class="icon-quote"></i>Politico Profile</a></li>
		</ul>
</li>
		<li id="menu-item-4827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#"><i class="icon-featured-area"></i>News Clippings</a>
		<ul class="sub-menu">
			<li id="menu-item-1729" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/our-work/forbes-30-under-30/"><i class="icon-quote"></i>Forbes 30 Under 30</a></li>
			<li id="menu-item-4835" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/our-work/new-york-magazine-3-11/"><i class="icon-quote"></i>New York Times Magazine March 2011</a></li>
			<li id="menu-item-4635" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/our-work/wprost-magazine/"><i class="icon-quote"></i>WPRost Magazine</a></li>
			<li id="menu-item-4841" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/our-work/time/"><i class="icon-quote"></i>Time Magazine</a></li>
			<li id="menu-item-6644" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/our-work/wnd-weekly-article/"><i class="icon-quote"></i>WND Weekly</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-5710" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/fact-or-fiction/"><i class="icon-gauge"></i>Fact or Fiction?</a></li>
	<li id="menu-item-7537" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/jobs/"><i class="icon-team"></i>Now Hiring</a></li>
	<li id="menu-item-1995" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/privacy-policy/"><i class="icon-attention"></i>Online Privacy and Policy</a></li>
</ul>
</li>
<li id="menu-item-3623" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="https://www.projectveritas.com/category/content/news/"><i class="icon-bell"></i>Latest</a>


<ul class="sub-menu">
	<li id="menu-item-3621" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.projectveritas.com/category/content/top-stories/"><i class="icon-post"></i>Top Stories</a></li>
	<li id="menu-item-3622" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.projectveritas.com/category/content/news/"><i class="icon-page"></i>News Feed</a></li>
	<li id="menu-item-3252" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.projectveritas.com/videos_categories/video-releases/"><i class="icon-movie"></i>Video Releases</a></li>
	<li id="menu-item-5979" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.projectveritas.com/category/content/impact/"><i class="icon-medal"></i>Impact</a></li>
	<li id="menu-item-6410" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.projectveritas.com/videos_categories/news-coverage/"><i class="icon-views"></i>Recent Television Coverage</a></li>
	<li id="menu-item-3672" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="https://www.projectveritas.com/category/content/impact/"><i class="icon-import"></i>Reactions</a>
	<ul class="sub-menu">
		<li id="menu-item-6343" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.projectveritas.com/category/content/impact/"><i class="icon-ok-full"></i>Recent Impact</a></li>
		<li id="menu-item-6344" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.projectveritas.com/category/content/in-the-news/"><i class="icon-pencil-alt"></i>Recent News Coverage</a></li>
	</ul>
</li>
	<li id="menu-item-5984" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.projectveritas.com/videos_categories/response/"><i class="icon-desktop"></i>Video Responses</a></li>
</ul>
</li>
<li id="menu-item-1684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://www.projectveritas.com/our-work/"><i class="icon-desktop"></i>Works</a>


<ul class="sub-menu">
	<li id="menu-item-5064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#">Government</a>
	<ul class="sub-menu">
		<li id="menu-item-3625" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/acorn/"><i class="icon-movie"></i>ACORN Investigation</a></li>
		<li id="menu-item-6562" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/earth-supply-renewal-investigation/"><i class="icon-delivery"></i>Earth Supply &#038; Renewal</a></li>
		<li id="menu-item-5804" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/maryland-ag-office-investigation/"><i class="icon-mobile"></i>Maryland Attorney General</a></li>
		<li id="menu-item-5577" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/medicaid-investigation/"><i class="icon-shield"></i>Medicaid</a></li>
		<li id="menu-item-5886" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/obamaphones-investigation/"><i class="icon-phone"></i>ObamaPhones</a></li>
		<li id="menu-item-5663" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/veterans-affairs-investigation/"><i class="icon-medal"></i>Veterans Affairs</a></li>
	</ul>
</li>
	<li id="menu-item-5066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#">Election Fraud</a>
	<ul class="sub-menu">
		<li id="menu-item-5335" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/battleground-texas-investigations/"><i class="icon-pencil-alt"></i>Battleground Texas</a></li>
		<li id="menu-item-3626" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/congressman-jim-moran-investigation/"><i class="icon-user"></i>Congressman Jim Moran</a></li>
		<li id="menu-item-6035" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/dead-people-receive-ballots/"><i class="icon-cancel"></i>Dead People Receive Ballots</a></li>
		<li id="menu-item-3627" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/u-s-ag-eric-holders-ballot-offered-to-total-stranger/"><i class="icon-tick"></i>Eric Holder&#8217;s Ballot</a></li>
		<li id="menu-item-5810" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/minnesota-voter-fraud/"><i class="icon-featured-area"></i>Minnesota Voter Fraud</a></li>
		<li id="menu-item-5740" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/senator-mike-ellis-investigation/"><i class="icon-dollar"></i>Senator Mike Ellis</a></li>
	</ul>
</li>
	<li id="menu-item-5063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#">Immigration &#038; Security</a>
	<ul class="sub-menu">
		<li id="menu-item-5645" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/border-insecurity-investigations/"><i class="icon-social"></i>Border Investigations</a></li>
		<li id="menu-item-5779" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/citizens-against-senseless-violence/"><i class="icon-team"></i>Citizens Against Senseless Violence</a></li>
		<li id="menu-item-7228" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/disruptj20-exposed/"><i class="icon-link"></i>DisruptJ20 Exposed</a></li>
		<li id="menu-item-5868" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/james-okeefe-goes-undercover-in-greece/"><i class="icon-flight"></i>Undercover in Greece</a></li>
	</ul>
</li>
	<li id="menu-item-5060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#">Media</a>
	<ul class="sub-menu">
		<li id="menu-item-3628" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/al-sharpton/"><i class="icon-money"></i>Al Sharpton</a></li>
		<li id="menu-item-8407" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/american-pravda-cnn/"><i class="icon-menu"></i>American Pravda: CNN</a></li>
		<li id="menu-item-9636" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/american-pravda-new-york-times/"><i class="icon-news"></i>American Pravda: NYTimes</a></li>
		<li id="menu-item-9654" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/twitter/"><i class="icon-twitter"></i>American Pravda: Twitter</a></li>
		<li id="menu-item-5635" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/hollywood-celebrities-caught-on-hidden-camera-accepting-money-from-middle-eastern-oil-interests/"><i class="icon-ticket"></i>Hollywood Environmentalists</a></li>
		<li id="menu-item-3980" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/npr-videos/"><i class="icon-mic"></i>NPR Investigation</a></li>
	</ul>
</li>
	<li id="menu-item-5062" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#">Education</a>
	<ul class="sub-menu">
		<li id="menu-item-3630" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/college-investigations/"><i class="icon-graduate"></i>Campus ISIS Clubs</a></li>
		<li id="menu-item-5128" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/common-core-investigation/"><i class="icon-book"></i>Common Core</a></li>
		<li id="menu-item-5007" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/constitution-investigation/"><i class="icon-download"></i>Constitution Investigation</a></li>
		<li id="menu-item-5809" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/teachers-union-gone-wild/"><i class="icon-bell"></i>Teachers Union Gone Wild</a></li>
		<li id="menu-item-6483" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/teachers-unions-investigations/"><i class="icon-edit"></i>Teachers Unions 2016</a></li>
		<li id="menu-item-9660" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/teachers-unions-investigations-2017/"><i class="icon-pencil"></i>Teachers Unions 2017</a></li>
		<li id="menu-item-9677" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/teachersunion2018/"><i class="icon-category"></i>Teachers Unions 2018</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-5539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#"><i class="icon-team"></i>Engage</a>


<ul class="sub-menu">
	<li id="menu-item-7053" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/tips/"><i class="icon-target"></i>Tips</a></li>
	<li id="menu-item-5666" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/sign-up-for-our-newsletter/"><i class="icon-mail"></i>Receive Email Updates</a></li>
	<li id="menu-item-3649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://www.projectveritas.com/contact/"><i class="icon-circle-full"></i>General Contact</a>
	<ul class="sub-menu">
		<li id="menu-item-1689" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/contact/"><i class="icon-mail"></i>Contact</a></li>
		<li id="menu-item-1225" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/tips/"><i class="icon-pencil-alt"></i>Tips</a></li>
		<li id="menu-item-1870" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/press-kit/"><i class="icon-news"></i>Media Inquiries</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-1223" class="ppr-new-window menu-item menu-item-type-post_type menu-item-object-page"><a target="_blank" href="https://www.projectveritas.com/donate/"><i class="icon-credit-card"></i>Donate</a></li>
</ul></div></div>
			   </div><style></style></div><div class="row content-block "><div class="col-lg-12 text-center"><a href="https://www.projectveritas.com" class="logo">
					<img src="/wp-content/uploads/2018/07/pv_logo_extrawide_trans.png" alt="Project Veritas" />
				</a></div></div></div></div></div>
<div data-parallax="no" data-scroll-btn="no" data-alignment="top"  id="ts_space-below-header"  class="site-section "  style=" background-color: transparent;  color: inherit;  margin-top: 160px;  margin-bottom: 0px;  padding-top: 0px;  padding-bottom: 0px; " ><div class="container"><div class="row"><div class="col-lg-3 col-md-3"><div class="row content-block "><div class="col-lg-12 col-md-12 col-sm-12">
			<h6 style="text-align: left;">Visit our related site <a href="http://projectveritasaction.com">here</a>.</h6>
		</div></div></div>
<div class="col-lg-3 col-md-3"><div class="row content-block "><div class="ts-breadcrumbs-content">
                                <a href="https://www.projectveritas.com">Home</a> <i class="icon-right"></i> <a href="https://www.projectveritas.com/category/content/impact/">Impact</a> <i class="icon-right"></i> Part 2: CNN Leadership and Staffers Reveal True Sentiments; Network Picks Favorites Among Democratic Candidates on Eve of Debate</div></div></div>
<div class="col-lg-3 col-md-3"><div class="row content-block "><div class="col-lg-12 col-md-12 col-sm-12"><div id="searchbox" class="text-right">
					<a href="#" class="search-trigger"><i class="icon-search"></i></a>
					<div class="hidden-form-search">
						<form role="search" method="get" class="search-form" action="https://www.projectveritas.com/">
							<fieldset>
								<input class="input" name="s" type="text" id="keywords" value="type anything and press enter" onfocus="if (this.value == 'type anything and press enter') {this.value = '';}" onblur="if (this.value == '') {this.value = 'type anything and press enter';}" />
								<input type="submit" class="searchbutton" name="search" value="Search" />
								<i class="icon-search"></i>
							</fieldset>
						</form>	
						<a href="#" class="search-close"><i class="icon-cancel"></i></a>
					</div>
				</div></div></div></div>
<div class="col-lg-3 col-md-3"><div class="row content-block "><div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 ts-social-buttons">
						<div class="social-icons">
							<ul class="text-left">
								<li><a href="https://twitter.com/Project_Veritas" class="icon-twitter" target="_blank"></a></li>
<li><a href="https://www.youtube.com/user/veritasvisuals" class="icon-video" target="_blank"></a></li>
<li><a href="https://www.facebook.com/ProjectVeritas/" class="icon-facebook" target="_blank"></a></li>
								<li class="">
									<a href="https://www.projectveritas.com/feed/" class="icon-rss"> </a>
								</li>
							</ul>
						</div>
					</div></div></div></div></div></div>
<div data-parallax="no" data-scroll-btn="no" data-alignment="top"  class="site-section "  style=" background-color: transparent;  color: inherit;  margin-top: 0px;  margin-bottom: 0px;  padding-top: 0px;  padding-bottom: 0px; " ><div class="container"><div class="row"><div class="col-lg-12 col-md-12"><div class="row content-block "><div style="height: 50px;"></div></div></div></div></div></div>			</div>
		</header>
		<section id="main">
		<div class="single_style1 hidden-featured-img">
	<div class="header container-fluid">
		<div class="featured-image">
						<div class="container">		
				<div class="row">
					<div class="col-md-10 col-md-offset-1">
						<div class="entry-header-content">
															<div class="entry-title">
									<h1 class="post-title">Part 2: CNN Leadership and Staffers Reveal True Sentiments; Network Picks Favorites Among Democratic Candidates on Eve of Debate</h1>
								</div>
																						<div class="entry-meta">
									<ul class="post-meta list-inline">
										<li class="post-meta-author">
											<a class="author-avatar" href="https://www.projectveritas.com/author/ericspracklen/">
												<img alt='' src='https://secure.gravatar.com/avatar/80124cd177f4e9074ff3c489b748667e?s=40&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/80124cd177f4e9074ff3c489b748667e?s=80&#038;d=mm&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' />											</a>
											<span>by</span>
											<a class="author-name" href="https://www.projectveritas.com/author/ericspracklen/">
												Eric Spracklen											</a>
										</li>
										<li class="post-meta-date updated" datetime="">
											October 15, 2019										</li>
																				<li class="post-views">
											<i class="icon-views"></i> 59										</li>
																															<li class="post-meta-categories">
												<span>in </span>
																																					<a href="https://www.projectveritas.com/category/content/news/">News Posts</a>
													 / 																									<a href="https://www.projectveritas.com/category/content/press-releases/">Press Releases</a>
													 / 																									<a href="https://www.projectveritas.com/category/content/top-stories/">Top Stories</a>
													 / 																									<a href="https://www.projectveritas.com/category/content/in-the-news/">In the News</a>
													 / 																									<a href="https://www.projectveritas.com/category/content/impact/">Impact</a>
																																				</li>
																													</ul>
								</div>
													</div>
					</div>
				</div>
			</div>
		</div>
	</div>
	<div class="container singular-container">
		<div class="row">
			<div class="style1-view-container">
								<div id="primary" class="col-lg-9 col-md-9">
					<div id="content" role="main">
						<article>
							<div class="section">
								<div class="inner-section">
									<div class="row">
										<div class="col-md-12">
																						<div class="post-content">
												<h5><strong><i class="icon-circle-full" style="font-size: 14px; color: ;"></i></strong><strong>CNN Senior Justice Correspondent Evan Perez Says, ‘Joe Biden Has a Problem’ Because of his Son’s Foreign Business Dealings; “It Looks Bad. It Smells Bad.”</strong></h5>
<h5><strong><i class="icon-circle-full" style="font-size: 14px; color: ;"></i></strong><strong>CNN President Jeff Zucker Pushes Kamala Harris’ Demand to Take Down Trump’s Twitter Account; “I Think it’s a Good Segment…</strong><strong>Not Going to Happen, But it’s a Good Talking – it’s a Good Segment.”</strong></h5>
<h5><strong><i class="icon-circle-full" style="font-size: 14px; color: ;"></i></strong><strong>Zucker on Harris: “She is Also Retooling Her Struggling Campaign.”</strong></h5>
<h5><strong><i class="icon-circle-full" style="font-size: 14px; color: ;"></i></strong><strong>CNN Media Coordinator Christian Sierra Says Network is Less Fair to Andrew Yang and Amy Klobuchar, “They’re Pro-Top Contenders.” </strong></h5>
<h5><strong><i class="icon-circle-full" style="font-size: 14px; color: ;"></i></strong><strong>Sierra: “I Think They Like Warren a Lot” “…They Don’t Like Tulsi Gabbard”</strong></h5>
<h5><strong><i class="icon-circle-full" style="font-size: 14px; color: ;"></i></strong><strong>CNN Media Coordinator Nick Neville Says “People Would Change the Channel” if Network Broadcasted a Biden Rally.</strong></h5>
<h5><strong><i class="icon-circle-full" style="font-size: 14px; color: ;"></i></strong><strong>CNN VP and Political Director David Chalian Believes That Andrew Yang Will Not Become the Democratic Nominee for President.</strong></h5>
<h5><strong><i class="icon-circle-full" style="font-size: 14px; color: ;"></i></strong><strong>CNN Insider Cary Poarch: “</strong><strong>I Actually Came to CNN a Registered Democrat. I Campaigned and Voted for Bernie in the Primaries of the 16’ election;” “…</strong><strong>All That I Thought I Knew and Hoped to be at CNN Was False.”</strong></h5>
<h5><strong><i class="icon-circle-full" style="font-size: 14px; color: ;"></i></strong><strong>Poarch: “</strong><strong>It&#8217;s an Unwritten Rule That if You Are Center, Center Right, or Heaven Forbid, Full Right Republican Trump Supporter, Then You Are Not Welcome at CNN.”</strong></h5>
<h5><strong><i class="icon-circle-full" style="font-size: 14px; color: ;"></i></strong><strong>Insider Cary Poarch Wants ‘Free and Fair Election’ and Not ‘Some Ideology Shoved Down My Throat;’ Wants CNN to ‘Get Back to the Facts and Get Back to Reporting the News.’</strong></h5>
<h5><strong><div id="wpfp_0bc242512835f0c0a6ead063e7f7f85a" data-item="{&quot;sources&quot;:[{&quot;src&quot;:&quot;https:\/\/youtu.be\/GgMOBWXusYU&quot;,&quot;type&quot;:&quot;video\/youtube&quot;}],&quot;id&quot;:&quot;316&quot;}" class="flowplayer no-brand is-splash no-svg is-paused skin-custom   is-youtube" data-fv-embed="https://www.projectveritas.com/2019/10/15/part-2-cnn-leadership-and-staffers-reveal-true-sentiments-network-picks-favorites-among-democratic-candidates-on-eve-of-debate/fvp/" style="max-width: 100%; max-height: 100%; background-image: url(https://projectveritas.com/wp-content/uploads/2016/12/PV2016.png);" data-engine="fvyoutube">
<div class='fvp-share-bar'><ul class="fvp-sharing">
    <li><a class="sharing-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.projectveritas.com%2F2019%2F10%2F15%2Fpart-2-cnn-leadership-and-staffers-reveal-true-sentiments-network-picks-favorites-among-democratic-candidates-on-eve-of-debate%2F" target="_blank"></a></li>
    <li><a class="sharing-twitter" href="https://twitter.com/home?status=Part+2%3A+CNN+Leadership+and+Staffers+Reveal+True+Sentiments%3B+Network+Picks+Favorites+Among+Democratic+Candidates+on+Eve+of+Debate++https%3A%2F%2Fwww.projectveritas.com%2F2019%2F10%2F15%2Fpart-2-cnn-leadership-and-staffers-reveal-true-sentiments-network-picks-favorites-among-democratic-candidates-on-eve-of-debate%2F" target="_blank"></a></li>
    <li><a class="sharing-google" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.projectveritas.com%2F2019%2F10%2F15%2Fpart-2-cnn-leadership-and-staffers-reveal-true-sentiments-network-picks-favorites-among-democratic-candidates-on-eve-of-debate%2F" target="_blank"></a></li>
    <li><a class="sharing-email" href="mailto:?body=Please%20share%20this%20video%20with%20your%20friends%20and%20family%3A%20https%3A%2F%2Fwww.projectveritas.com%2F2019%2F10%2F15%2Fpart-2-cnn-leadership-and-staffers-reveal-true-sentiments-network-picks-favorites-among-democratic-candidates-on-eve-of-debate%2F" target="_blank"></a></li></ul><div><a class="sharing-link" href="https://www.projectveritas.com/2019/10/15/part-2-cnn-leadership-and-staffers-reveal-true-sentiments-network-picks-favorites-among-democratic-candidates-on-eve-of-debate/" target="_blank">Link</a></div><div><label><a class="embed-code-toggle" href="#"><strong>Embed</strong></a></label></div><div class="embed-code"><label>Copy and paste this HTML code into your webpage to embed.</label><textarea></textarea></div></div>
</div>
</strong></h5>
<p><strong>(Washington, D.C.) </strong>On Monday, October 14, 2019 Project Veritas released Part 1 of a series of recordings provided by a brave CNN Insider who blew the whistle on rampant bias at the network. The story, with substantial social media attention and cable news coverage, to include a tweet from President Trump, provides video footage highlighting the personal vendetta of CNN President Jeff Zucker against POTUS, as well as evidence of bias across the network.  CNN Insider Cary Poarch further detailed his concerns against the network on national television last night.</p>
<p>In Part 2 of our #ExposeCNN series, Poarch exposes candid opinions and unguarded comments from various employees and executives including CNN President Jeff Zucker, CNN Vice President and Political Director David Chalian, and CNN Media Coordinator Christian Sierra.</p>
<p>Cary Poarch, who wants CNN to “get back to the facts and get back to reporting news,” used a hidden camera to record conversations over several months.</p>
<p>Poarch was able to participate in the daily 9AM meetings where CNN President Jeff Zucker talked to the staff and gave them their daily guidance.</p>
<p>One day the 9AM meeting included an exchange between CNN President Jeff Zucker and CNN Vice President and Political Director David Chalian about the viability of Democratic candidate Andrew Yang:</p>
<p><em>Jeff Zucker, CNN President:</em><em>“David, are we taking Andrew Yang seriously enough?”</em></p>
<p><em>…</em></p>
<p><em>David Chalian, Vice President and CNN Political Director:</em><em>“Yeah, I mean, I think we – I don’t know why we wouldn’t take him – you know, most of these candidates seriously. We should definitely be looking at why Andrew Yang is resonating…Do I think he’s a likely nominee? No, I don’t.” </em></p>
<p>In another 9AM meeting, Zucker pushed for the use of some on-air reporting time designed more for ratings than for reporting news when he noted that CNN should do a segment on Democratic candidate Kamala Harris’ call for President Trump’s Twitter account to be suspended:</p>
<p><a href="https://www.projectveritas.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-15-at-11.42.45-AM.png"><img class="alignnone size-large wp-image-12994" src="https://www.projectveritas.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-15-at-11.42.45-AM-1024x568.png" alt="" width="1024" height="568" srcset="https://www.projectveritas.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-15-at-11.42.45-AM-1024x568.png 1024w, https://www.projectveritas.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-15-at-11.42.45-AM-300x166.png 300w, https://www.projectveritas.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-15-at-11.42.45-AM-768x426.png 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></p>
<p><em>Jeff Zucker, CNN President: “</em><em>It’s not going to happen, but I think it’s a good segment in the show… Not going to happen, but it’s a good talking – it’s a good segment.” </em></p>
<p>In a discussion about why Democratic candidate Joe Biden’s campaign rally isn’t broadcast in its entirety, a CNN employee indicated that decisions seem to be based on ratings:</p>
<p><em>Nick Neville, CNN Media Coordinator: “They probably think it’s boring… people would change, people would change the channel.”</em></p>
<p><a href="https://www.projectveritas.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-15-at-12.24.56-PM.png"><img class="alignnone size-large wp-image-12998" src="https://www.projectveritas.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-15-at-12.24.56-PM-1024x574.png" alt="" width="1024" height="574" srcset="https://www.projectveritas.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-15-at-12.24.56-PM-1024x574.png 1024w, https://www.projectveritas.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-15-at-12.24.56-PM-300x168.png 300w, https://www.projectveritas.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-15-at-12.24.56-PM-768x430.png 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></p>
<p>CNN is hosting tonight’s Democratic Presidential Primary Debate, and a lot of discussion took place with various CNN employees about CNN’s treatment of several of the candidates.</p>
<p>CNN’s Media Coordinator Christian Sierra explained that by focusing on just a few candidates the network treats others unfairly:</p>
<p><em>CNN Insider: “Who is CNN unfairer against right now on the debate?”</em></p>
<p><em>Christian Sierra, CNN Media Coordinator: “Um, I think probably Yang and Klobuchar. One of the lesser ones. Just cause they’re going to talk about Biden more Warren and Sanders. They’re not going to mention others.</em></p>
<p><a href="https://www.projectveritas.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-15-at-12.29.08-PM.png"><img class="alignnone size-large wp-image-13001" src="https://www.projectveritas.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-15-at-12.29.08-PM-1024x572.png" alt="" width="1024" height="572" srcset="https://www.projectveritas.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-15-at-12.29.08-PM-1024x572.png 1024w, https://www.projectveritas.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-15-at-12.29.08-PM-300x168.png 300w, https://www.projectveritas.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-15-at-12.29.08-PM-768x429.png 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></p>
<p><em>…</em></p>
<p><em>they want to cover the people who are on the top. They don’t want to cover the bottom.”</em></p>
<p><em>…</em></p>
<p><em>CNN Insider: “So, who does he (Zucker) want to be president?”</em></p>
<p><em>Christian Sierra, CNN Media Coordinator: “</em><em>Here’s the thing, I don’t know. I think he (ZUCKER) wants a democrat but I don’t think he has any particular favorite. Well, ‘cause here’s the thing, he donated before to Kamala Harris when she was running for Senate in California. Um, but, I think he kind of likes Pete, but I can tell he also likes Biden and Warren.”</em></p>
<p><em>CNN Insider: “You think he likes Biden?”</em></p>
<p><em>Christian Sierra, CNN Media Coordinator:</em><em>“I think so.”</em></p>
<p>But according to a candid comment from CNN Senior Justice Correspondent Evan Perez, Biden has a problem:</p>
<p><em>Evan Perez, Senior Justice Correspondent: “Now I’ll tell you this. Joe Biden has a problem. Because his son was trading in his name. It looks bad. It smells bad. It’s not illegal. Nothing is illegal about it… How do you go and say that Donald Trump is the person?  Get him out of here, and convict him, when your son is doing the same</em>shit.”</p>
<p><a href="https://www.projectveritas.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-15-at-12.11.18-PM.png"><img class="alignnone size-large wp-image-12997" src="https://www.projectveritas.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-15-at-12.11.18-PM-1024x556.png" alt="" width="1024" height="556" srcset="https://www.projectveritas.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-15-at-12.11.18-PM-1024x556.png 1024w, https://www.projectveritas.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-15-at-12.11.18-PM-300x163.png 300w, https://www.projectveritas.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-15-at-12.11.18-PM-768x417.png 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></p>
<p>As for some of the other candidates:</p>
<p><em>CNN Insider: “Who does CNN like?”</em></p>
<p><em>Christian Sierra, CNN Media Coordinator: “I think they like Warren a lot.</em></p>
<p><em>…</em></p>
<p><em>They don’t like Tulsi. They don’t like Tulsi Gabbard.</em></p>
<p><a href="https://www.projectveritas.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-15-at-11.44.07-AM.png"><img class="alignnone size-large wp-image-12995" src="https://www.projectveritas.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-15-at-11.44.07-AM-1024x574.png" alt="" width="1024" height="574" srcset="https://www.projectveritas.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-15-at-11.44.07-AM-1024x574.png 1024w, https://www.projectveritas.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-15-at-11.44.07-AM-300x168.png 300w, https://www.projectveritas.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-15-at-11.44.07-AM-768x430.png 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></p>
<p><em>…</em></p>
<p><em>Because she supports, Assad and she’s not taking a conventional route when it comes to one policy, stuff like that.”</em></p>
<p>CNN Insider Cary Poarch said, “I just want us to have a free and fair election. That&#8217;s what it&#8217;s all about. Like we get an information presented to us. We can, we can pull the lever for whoever we want. Again, left, right center, whatever. That&#8217;s the American dream. That&#8217;s what it should be. I don&#8217;t need to have some ideology shoved down my throat. That&#8217;s twisted in a way.”</p>
<p>Project Veritas intends to continue its investigation into corruption in the Mainstream Media. We encourage brave insiders at these organizations to come forward with any information they have, so that the public knows what is really going on within these media companies.</p>
<p>&nbsp;</p>
<p><strong>FOR IMMEDIATE RELEASE</strong><br />
Contact: PV Media<br />
Email: media@projectveritas.com<br />
Phone: 914-908-2300</p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="https://www.projectveritas.com/2019/10/15/part-2-cnn-leadership-and-staffers-reveal-true-sentiments-network-picks-favorites-among-democratic-candidates-on-eve-of-debate/" data-a2a-title="Part 2: CNN Leadership and Staffers Reveal True Sentiments; Network Picks Favorites Among Democratic Candidates on Eve of Debate"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.projectveritas.com%2F2019%2F10%2F15%2Fpart-2-cnn-leadership-and-staffers-reveal-true-sentiments-network-picks-favorites-among-democratic-candidates-on-eve-of-debate%2F&amp;linkname=Part%202%3A%20CNN%20Leadership%20and%20Staffers%20Reveal%20True%20Sentiments%3B%20Network%20Picks%20Favorites%20Among%20Democratic%20Candidates%20on%20Eve%20of%20Debate" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.projectveritas.com%2F2019%2F10%2F15%2Fpart-2-cnn-leadership-and-staffers-reveal-true-sentiments-network-picks-favorites-among-democratic-candidates-on-eve-of-debate%2F&amp;linkname=Part%202%3A%20CNN%20Leadership%20and%20Staffers%20Reveal%20True%20Sentiments%3B%20Network%20Picks%20Favorites%20Among%20Democratic%20Candidates%20on%20Eve%20of%20Debate" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fwww.projectveritas.com%2F2019%2F10%2F15%2Fpart-2-cnn-leadership-and-staffers-reveal-true-sentiments-network-picks-favorites-among-democratic-candidates-on-eve-of-debate%2F&amp;linkname=Part%202%3A%20CNN%20Leadership%20and%20Staffers%20Reveal%20True%20Sentiments%3B%20Network%20Picks%20Favorites%20Among%20Democratic%20Candidates%20on%20Eve%20of%20Debate" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwww.projectveritas.com%2F2019%2F10%2F15%2Fpart-2-cnn-leadership-and-staffers-reveal-true-sentiments-network-picks-favorites-among-democratic-candidates-on-eve-of-debate%2F&amp;linkname=Part%202%3A%20CNN%20Leadership%20and%20Staffers%20Reveal%20True%20Sentiments%3B%20Network%20Picks%20Favorites%20Among%20Democratic%20Candidates%20on%20Eve%20of%20Debate" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>																							</div>
										</div>
									</div>
								</div>
							</div>
							<div class="footer">
								<div class="inner-footer">
																		<div class="row">
										<div class="col-md-12">
																					</div>
									</div>

																		<div class="row">
																																	<div class="article-tags">
													<div class="col-md-6">
														<div class="row">
															<div class="col-sm-12 col-md-12">
																<div class="post-tagged-icon">
																	<i class="icon-tags"></i>
																</div>
																<div class="post-details">
																	<h6 class="post-details-title">Tags</h6>
																	<div class="post-tags">
																																					<ul itemprop="keywords" class="tags-container"><li><a href="https://www.projectveritas.com/tag/cnn/" rel="tag">CNN</a></li><li><a href="https://www.projectveritas.com/tag/cnn-exposed/" rel="tag">cnn exposed</a></li><li><a href="https://www.projectveritas.com/tag/cnn-leaks/" rel="tag">CNN leaks</a></li><li><a href="https://www.projectveritas.com/tag/expose/" rel="tag">expose</a></li><li><a href="https://www.projectveritas.com/tag/exposecnn/" rel="tag">exposecnn</a></li></ul>																																			</div>
																</div>
															</div>
														</div>
													</div>
												</div>
																															<div class="col-md-6">
																					</div>
									</div>
								</div>
							</div>
						</article>
					</div>
				</div>
				<div class="right-sidebar"><div id="secondary" class="secondary col-lg-3 col-md-3"><aside id="widget_touchsize_facebook-5" class="widget ts_widget  widget_touchsize_facebook"><div class="widget-content"><h6 class="widget-title ts_sidebar_title">Like Us On Facebook</h6><div class="widget-delimiter"></div>						<div class="fb-like-box" data-href="https://www.facebook.com/ProjectVeritas" data-width="300" data-height="750"  data-show-faces="true" data-header="false" data-stream="true" data-show-border="false"></div>
			<div data-fb-root="true"></div>
	</div></aside></div></div>			</div>
		</div>
	</div>

			<div class="post-related">
			<div class="container">
					<div class="row">
						<div class="col-md-12 text-center">
							<h4 class="related-title">Related posts</h4>
						</div>
						<section class="ts-thumbnail-view no-effect cols-by-4 ">	<div  class="item col-lg-3 col-md-3 col-sm-12 ">
		<article data-title-position="over-image" class="post-8179 post type-post status-publish format-standard has-post-thumbnail hentry category-americanpravda category-in-the-news category-press-releases category-top-stories tag-2016-presidential-election tag-all-points-books tag-amazon tag-american-pravda tag-antifa tag-author tag-barnes-and-nobles tag-book tag-book-stores tag-breakthrough tag-cnn tag-daily-caller tag-disruptj20 tag-dnc-contractors tag-donald-trump tag-fbi tag-hillary-clinton tag-james-okeefe tag-new-york-times tag-nyt tag-oliver-darcy tag-on-sale-today tag-paul-bedard tag-pravda tag-propaganda tag-publish tag-roger-kimball tag-russia tag-saint-martins tag-secret-service tag-spy-thriller tag-st-martins tag-stefan-molyneux tag-the-new-criterion tag-washington-examiner" >
			<div class="image-holder">
									<ul class="entry-category">
						<li><a href="https://www.projectveritas.com/category/americanpravda/" rel="tag">#AmericanPravda</a></li><li><a href="https://www.projectveritas.com/category/content/in-the-news/" rel="tag">In the News</a></li><li><a href="https://www.projectveritas.com/category/content/press-releases/" rel="tag">Press Releases</a></li><li><a href="https://www.projectveritas.com/category/content/top-stories/" rel="tag">Top Stories</a></li>					</ul>
													<a href="https://www.projectveritas.com/2018/01/16/james-okeefes-new-book-american-pravda-my-fight-for-truth-in-the-era-of-fake-news-available-in-bookstores-today/">
					<img  class="lazy" data-original="https://www.projectveritas.com/wp-content/uploads/2018/01/AMERICANPRAVDA-copy-e1516121453328.jpg" alt="James O&#8217;Keefe&#8217;s New Book, AMERICAN PRAVDA: My Fight for Truth in the Era of Fake News Available in Bookstores Today!" />					<div class="dotted"></div>				</a>
															</div>
			<section class="entry-content text-center">
								<div class="entry-title">
					<a href="https://www.projectveritas.com/2018/01/16/james-okeefes-new-book-american-pravda-my-fight-for-truth-in-the-era-of-fake-news-available-in-bookstores-today/"><h3 class="title">James O&#8217;Keefe&#8217;s New Book, AMERICAN PRAVDA: My Fight for Truth in the Era of Fake News Available in Bookstores Today!</h3></a>
				</div>
													<div class="meta-dates text-center entry-date">
						<span>2 years ago</span>
					</div>
							</section>
					</article>
	</div>
	<div  class="item col-lg-3 col-md-3 col-sm-12 ">
		<article data-title-position="over-image" class="post-8149 post type-post status-publish format-standard has-post-thumbnail hentry category-fakenews category-american-pravda-book category-cnn category-in-the-news category-opinion tag-barack-obama tag-birth-certificate tag-birther tag-book tag-cnn tag-columbia-university tag-donald-trump tag-fake-news-award tag-fakenews tag-glenn-minnis tag-hope-hicks tag-john-kelly tag-josh-feldman tag-julia-manchester tag-mediaite tag-oliver-darcy tag-pravda tag-president-obama tag-president-trump tag-red-state tag-sarah-huckabee-sanders tag-susan-wright tag-the-daily-caller tag-the-hill" >
			<div class="image-holder">
									<ul class="entry-category">
						<li><a href="https://www.projectveritas.com/category/series/fakenews/" rel="tag">#FakeNews</a></li><li><a href="https://www.projectveritas.com/category/american-pravda-book/" rel="tag">American Pravda Book</a></li><li><a href="https://www.projectveritas.com/category/series/cnn/" rel="tag">CNN</a></li><li><a href="https://www.projectveritas.com/category/content/in-the-news/" rel="tag">In the News</a></li><li><a href="https://www.projectveritas.com/category/content/opinion/" rel="tag">Opinion</a></li>					</ul>
													<a href="https://www.projectveritas.com/2018/01/15/mischaracterizing-okeefes-new-book-cnn-spurs-media-mad-dash-to-proclaim-trump-a-birther/">
					<img  class="lazy" data-original="https://www.projectveritas.com/wp-content/uploads/2017/11/book-e1510242689192.jpg" alt="Mischaracterizing O’Keefe’s New Book, CNN Spurs Media Mad Dash to Proclaim Trump a Birther" />					<div class="dotted"></div>				</a>
															</div>
			<section class="entry-content text-center">
								<div class="entry-title">
					<a href="https://www.projectveritas.com/2018/01/15/mischaracterizing-okeefes-new-book-cnn-spurs-media-mad-dash-to-proclaim-trump-a-birther/"><h3 class="title">Mischaracterizing O’Keefe’s New Book, CNN Spurs Media Mad Dash to Proclaim Trump a Birther</h3></a>
				</div>
													<div class="meta-dates text-center entry-date">
						<span>2 years ago</span>
					</div>
							</section>
					</article>
	</div>
	<div  class="item col-lg-3 col-md-3 col-sm-12 ">
		<article data-title-position="over-image" class="post-7928 post type-post status-publish format-standard has-post-thumbnail hentry category-fakenews category-cnn category-corruption category-disruptj20 category-eric-holder category-hillary-clinton category-james-comey category-journalism category-new-york-times category-nyt category-press-releases category-top-stories category-voter-fraud tag-amazon tag-book tag-cnn tag-corruption tag-fakenews tag-fox-news tag-james-okeefe tag-new-book tag-new-york-times tag-oan tag-oann tag-sinclair tag-washington-post" >
			<div class="image-holder">
									<ul class="entry-category">
						<li><a href="https://www.projectveritas.com/category/series/fakenews/" rel="tag">#FakeNews</a></li><li><a href="https://www.projectveritas.com/category/series/cnn/" rel="tag">CNN</a></li><li><a href="https://www.projectveritas.com/category/series/corruption/" rel="tag">Corruption</a></li><li><a href="https://www.projectveritas.com/category/series/disruptj20/" rel="tag">DisruptJ20</a></li><li><a href="https://www.projectveritas.com/category/series/eric-holder/" rel="tag">Eric Holder</a></li><li><a href="https://www.projectveritas.com/category/series/hillary-clinton/" rel="tag">Hillary Clinton</a></li><li><a href="https://www.projectveritas.com/category/james-comey/" rel="tag">James Comey</a></li><li><a href="https://www.projectveritas.com/category/content/journalism/" rel="tag">Journalism</a></li><li><a href="https://www.projectveritas.com/category/series/new-york-times/" rel="tag">New York Times</a></li><li><a href="https://www.projectveritas.com/category/series/nyt/" rel="tag">NYT</a></li><li><a href="https://www.projectveritas.com/category/content/press-releases/" rel="tag">Press Releases</a></li><li><a href="https://www.projectveritas.com/category/content/top-stories/" rel="tag">Top Stories</a></li><li><a href="https://www.projectveritas.com/category/series/voter-fraud/" rel="tag">Voter Fraud</a></li>					</ul>
													<a href="https://www.projectveritas.com/2017/11/09/all-points-books-to-publish-james-okeefes-american-pravda-my-fight-for-truth-in-the-era-of-fake-news/">
					<img  class="lazy" data-original="https://www.projectveritas.com/wp-content/uploads/2017/11/book-e1510242689192.jpg" alt="All Points Books to Publish James O&#8217;Keefe&#8217;s AMERICAN PRAVDA: My Fight for Truth in the Era of Fake News" />					<div class="dotted"></div>				</a>
															</div>
			<section class="entry-content text-center">
								<div class="entry-title">
					<a href="https://www.projectveritas.com/2017/11/09/all-points-books-to-publish-james-okeefes-american-pravda-my-fight-for-truth-in-the-era-of-fake-news/"><h3 class="title">All Points Books to Publish James O&#8217;Keefe&#8217;s AMERICAN PRAVDA: My Fight for Truth in the Era of Fake News</h3></a>
				</div>
													<div class="meta-dates text-center entry-date">
						<span>2 years ago</span>
					</div>
							</section>
					</article>
	</div>
	<div  class="item col-lg-3 col-md-3 col-sm-12 ">
		<article data-title-position="over-image" class="post-7734 post type-post status-publish format-video has-post-thumbnail hentry category-fakenews category-cnn category-news category-press-releases category-top-stories category-video tag-american-pravda tag-atlanta tag-cnn tag-fake-news tag-fakenews tag-ga tag-georgia tag-jophn-bonifield tag-lgbt tag-media-bias tag-transgender post_format-post-format-video" >
			<div class="image-holder">
									<ul class="entry-category">
						<li><a href="https://www.projectveritas.com/category/series/fakenews/" rel="tag">#FakeNews</a></li><li><a href="https://www.projectveritas.com/category/series/cnn/" rel="tag">CNN</a></li><li><a href="https://www.projectveritas.com/category/content/news/" rel="tag">News Posts</a></li><li><a href="https://www.projectveritas.com/category/content/press-releases/" rel="tag">Press Releases</a></li><li><a href="https://www.projectveritas.com/category/content/top-stories/" rel="tag">Top Stories</a></li><li><a href="https://www.projectveritas.com/category/content/video/" rel="tag">Video</a></li>					</ul>
													<a href="https://www.projectveritas.com/2017/07/26/more-cnn-bias-exposed-unbalanced-coverage-of-transgender-issues/">
					<img  class="lazy" data-original="https://www.projectveritas.com/wp-content/uploads/2017/07/CNN-450x370.png" alt="More CNN Bias Exposed: Unbalanced Coverage of Transgender Issues" />					<div class="dotted"></div>				</a>
									<div class="view-video-play">
						<i class="icon-play"></i>
					</div>
															</div>
			<section class="entry-content text-center">
								<div class="entry-title">
					<a href="https://www.projectveritas.com/2017/07/26/more-cnn-bias-exposed-unbalanced-coverage-of-transgender-issues/"><h3 class="title">More CNN Bias Exposed: Unbalanced Coverage of Transgender Issues</h3></a>
				</div>
													<div class="meta-dates text-center entry-date">
						<span>2 years ago</span>
					</div>
							</section>
					</article>
	</div>
</section>					</div>
			</div>
		</div>
		<!-- Ad area 2 -->
		<!-- // End of Ad Area 2 -->
	<div class="post-comments">
		<div class="container">
			<div class="row">
				<div class="col-md-12">
					<div class="post-comments">
						
<div id="disqus_thread"></div>
					</div>
				</div>
			</div>
		</div>
	</div>
</div>

	</section>

		<footer id="footer" role="contentinfo" data-role="footer" data-fullscreen="true">
			<div data-parallax="no" data-scroll-btn="no" data-alignment="top"  class="site-section "  style=" background-color: #000000;  color: #ffffff;  margin-top: 40px;  margin-bottom: 0px;  padding-top: 50px;  padding-bottom: 50px; " ><div class="container"><div class="row"><div class="col-lg-3 col-md-3"><div class="row content-block "><div class="col-lg-12 col-md-12 col-sm-12">		<aside id="recent-posts-3" class="widget ts_widget  widget_recent_entries"><div class="widget-content">		<h6 class="widget-title ts_sidebar_title">Recent Posts</h6><div class="widget-delimiter"></div>		<ul>
											<li>
					<a href="https://www.projectveritas.com/2019/10/15/part-2-cnn-leadership-and-staffers-reveal-true-sentiments-network-picks-favorites-among-democratic-candidates-on-eve-of-debate/">Part 2: CNN Leadership and Staffers Reveal True Sentiments; Network Picks Favorites Among Democratic Candidates on Eve of Debate</a>
									</li>
											<li>
					<a href="https://www.projectveritas.com/2019/10/14/cnn-staffer-admits-racial-bias-part-2/">CNN Staffer Admits Racial Bias &#8211; Part 2</a>
									</li>
											<li>
					<a href="https://www.projectveritas.com/2019/10/14/cnn-staffer-admits-racial-bias-part-1/">CNN Staffer Admits Racial Bias &#8211; Part 1</a>
									</li>
											<li>
					<a href="https://www.projectveritas.com/2019/10/14/exposecnnpart1/">PART 1: CNN Insider Blows Whistle on Network President Jeff Zucker’s Personal Vendetta Against POTUS</a>
									</li>
					</ul>
		</div></aside></div></div></div>
<div class="col-lg-6 col-md-6"><div class="row content-block "><div class="col-lg-12 col-md-12 col-sm-12"><aside id="widget_touchsize_tweets-3" class="widget ts_widget  tweets"><div class="widget-content"><h6 class="widget-title ts_sidebar_title">James O&#8217;Keefe&#8217;s latest tweets</h6><div class="widget-delimiter"></div><div class="ts-twitter-container dynamic">
                            <div class="touchsize_twitter">
                                <div class="slides_container">
                                    <ul class="widget-items"><li class="tweet-entry">
                                            <div class="tweet-data">
                                                <i class="icon-twitter"></i>
                                                James O'Keefe: BREAKING: Part II #ExposeCNN Full Video is Live #DemDebate #DemocraticDebate <a href="https://t.co/4F9xXXKr90">https://t.co/4F9xXXKr90</a>
                                            </div>
                                            <span class="tweet-date date st">48 seconds ago</span>
                                        </li><li class="tweet-entry">
                                            <div class="tweet-data">
                                                <i class="icon-twitter"></i>
                                                James O'Keefe: So I guess we need an army of whistleblowers inside news networks to visually prove the corruption.  It’s not what… <a href="https://t.co/ijAo5sV1Oy">https://t.co/ijAo5sV1Oy</a>
                                            </div>
                                            <span class="tweet-date date st">23 minutes ago</span>
                                        </li><li class="tweet-entry">
                                            <div class="tweet-data">
                                                <i class="icon-twitter"></i>
                                                James O'Keefe: BREAKING: <a href="http://twitter.com/CNN">@CNN</a> Senior Justice Correspondent <a href="http://twitter.com/evanperez">@evanperez</a> says '<a href="http://twitter.com/JoeBiden">@JoeBiden</a> has a problem because of his son's(… <a href="https://t.co/mKPPcO9GVJ">https://t.co/mKPPcO9GVJ</a>
                                            </div>
                                            <span class="tweet-date date st">51 minutes ago</span>
                                        </li><li class="tweet-entry">
                                            <div class="tweet-data">
                                                <i class="icon-twitter"></i>
                                                James O'Keefe: BREAKING: #ExposeCNN PART 2 - Network Picks Winners and Losers on Eve of Debate.

Full video uploading now. <a href="https://t.co/aGvxWJEwHK">https://t.co/aGvxWJEwHK</a>
                                            </div>
                                            <span class="tweet-date date st">55 minutes ago</span>
                                        </li><li class="tweet-entry">
                                            <div class="tweet-data">
                                                <i class="icon-twitter"></i>
                                                James O'Keefe: PART II Release Imminent, <a href="http://twitter.com/CNN">@CNN</a> discussions about favorite candidates featured...Also <a href="http://twitter.com/evanperez">@evanperez</a> joins us today! Sta… <a href="https://t.co/TQ3XzbpnnV">https://t.co/TQ3XzbpnnV</a>
                                            </div>
                                            <span class="tweet-date date st">58 minutes ago</span>
                                        </li><li class="tweet-entry">
                                            <div class="tweet-data">
                                                <i class="icon-twitter"></i>
                                                James O'Keefe: Who is ready for round II of #ExposeCNN? The #DemDebate is tonight.  <a href="http://twitter.com/CNN">@CNN</a> wouldn't admit to practicing favoritism a… <a href="https://t.co/Ma8gEmvtyT">https://t.co/Ma8gEmvtyT</a>
                                            </div>
                                            <span class="tweet-date date st">2 hours ago</span>
                                        </li><li class="tweet-entry">
                                            <div class="tweet-data">
                                                <i class="icon-twitter"></i>
                                                James O'Keefe: Stay tuned...

<a href="https://t.co/kDe3HDdX2r">https://t.co/kDe3HDdX2r</a>
                                            </div>
                                            <span class="tweet-date date st">3 hours ago</span>
                                        </li><li class="tweet-entry">
                                            <div class="tweet-data">
                                                <i class="icon-twitter"></i>
                                                James O'Keefe: RT <a href="http://twitter.com/JamesOKeefeIII">@JamesOKeefeIII</a>: "There's a lot of people who are out here trying to like just do what they think is the best of journalistic integrity.…
                                            </div>
                                            <span class="tweet-date date st">4 hours ago</span>
                                        </li><li class="tweet-entry">
                                            <div class="tweet-data">
                                                <i class="icon-twitter"></i>
                                                James O'Keefe: Also; Tomorrow’s video features another CNN Journalist ;)
                                            </div>
                                            <span class="tweet-date date st">12 hours ago</span>
                                        </li><li class="tweet-entry">
                                            <div class="tweet-data">
                                                <i class="icon-twitter"></i>
                                                James O'Keefe: You’re right, <a href="http://twitter.com/jclarachan">@jclarachan</a>. Jeff Zucker is not a journalist. He’s the NETWORK PRESIDENT, who is on tape telling his… <a href="https://t.co/fiD21Cajeo">https://t.co/fiD21Cajeo</a>
                                            </div>
                                            <span class="tweet-date date st">13 hours ago</span>
                                        </li></ul>
                                </div>
                            </div>
                            <div class="twitter-follow">
                                            <i class="icon-twitter"></i>
                                            <a href="http://twitter.com/JamesOKeefeIII" target="_blank">
                                                Follow us <b>@JamesOKeefeIII</b>
                                            </a>
                                        </div>
                        </div></div></aside></div></div></div>
<div class="col-lg-3 col-md-3"><div class="row content-block "><div class="col-lg-12 col-md-12 col-sm-12"><aside id="widget_touchsize_most_liked-2" class="widget ts_widget  widget_most_liked"><div class="widget-content">			
			
		<h6 class="widget-title ts_sidebar_title">Favorite Videos</h6><div class="widget-delimiter"></div>                <ul class="widget-items row  widget-columns-2 widget-has-image">                    <li class="col-lg-6 col-md-6 col-sm-12">
						<article class="row">
										
								<div class="col-lg-12 col-md-12 col-sm-12">
	                                <a  class="entry-img" href="https://www.projectveritas.com/video/hidden-camera-nyc-democratic-election-commissioner-i-think-there-is-a-lot-of-voter-fraud/"><img width="450" height="300" src="https://www.projectveritas.com/wp-content/uploads/2016/10/Screen-Shot-2016-10-10-at-9.44.34-PM-450x300.png" class="attachment-grid size-grid" alt="" /></a>
	                            </div>
	                                                    <div class="col-lg-12 col-md-12 col-sm-12">
                            	                            	<div class="entry-content">
	                                <h4 class="title">
	                                	<a  href="https://www.projectveritas.com/video/hidden-camera-nyc-democratic-election-commissioner-i-think-there-is-a-lot-of-voter-fraud/">
											HIDDEN CAMERA: NYC Democratic Election Commissioner “I Think There Is A lot of Voter Fraud"										</a>
									</h4>
									<div class="widget-meta">
										<ul class="list-inline">
																																																						</ul>
									</div>
                            	</div>
                            </div>
						</article>
                    </li>
                            <li class="col-lg-6 col-md-6 col-sm-12">
						<article class="row">
										
								<div class="col-lg-12 col-md-12 col-sm-12">
	                                <a  class="entry-img" href="https://www.projectveritas.com/video/top-union-official-caught-on-tape-discussing-voter-fraud/"><img width="450" height="300" src="https://www.projectveritas.com/wp-content/uploads/2010/10/Top-Union-Official-Caught-on-Tape-Discussing-Voter-Fraud-450x300.png" class="attachment-grid size-grid" alt="" /></a>
	                            </div>
	                                                    <div class="col-lg-12 col-md-12 col-sm-12">
                            	                            	<div class="entry-content">
	                                <h4 class="title">
	                                	<a  href="https://www.projectveritas.com/video/top-union-official-caught-on-tape-discussing-voter-fraud/">
											Top Union Official Caught on Tape Discussing Voter Fraud										</a>
									</h4>
									<div class="widget-meta">
										<ul class="list-inline">
																																																						</ul>
									</div>
                            	</div>
                            </div>
						</article>
                    </li>
        </ul></div></aside></div></div></div></div></div></div>
<div data-parallax="no" data-scroll-btn="no" data-alignment="top"  class="site-section "  style=" background-color: #111111;  color: #ffffff;  margin-top: 0px;  margin-bottom: 0px;  padding-top: 40px;  padding-bottom: 40px; " ><div class="container"><div class="row"><div class="col-lg-4 col-md-4"><div class="row content-block "><div class="col-lg-12"><div class="block-title block-title-simpleleft">
				<div class="block-title-container">
					<h6 class="the-title" style="color: #ffffff"><i class="icon-social"></i>CONNECT WITH PROJECT VERITAS</h6>
				</div>
			</div></div></div><div class="row content-block "><div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 ts-social-buttons">
						<div class="social-icons">
							<ul class="text-left">
								<li><a href="https://twitter.com/Project_Veritas" class="icon-twitter" target="_blank"></a></li>
<li><a href="https://www.youtube.com/user/veritasvisuals" class="icon-video" target="_blank"></a></li>
<li><a href="https://www.facebook.com/ProjectVeritas/" class="icon-facebook" target="_blank"></a></li>
								<li class="">
									<a href="https://www.projectveritas.com/feed/" class="icon-rss"> </a>
								</li>
							</ul>
						</div>
					</div></div></div>
<div class="col-lg-4 col-md-4"><div class="row content-block "><div style="text-align:center" class="col-lg-12"><a target="_self" href="https://web-dev.projectveritas.com"><img  alt="" src="https://web-dev.projectveritas.com/wp-content/uploads/2016/03/pv_logo_final_325.png" /></a></div></div><div class="row content-block "><div style="height: 20px;"></div></div><div class="row content-block "><div class="col-lg-12 col-md-12 col-sm-12">
			<p style="text-align: center; font-size: 12px;">© Project Veritas. All rights reserved.<br />Visit our Online Privacy and Policy Page <a href="/privacy-policy/">here</a>.</p>
		</div></div></div>
<div class="col-lg-4 col-md-4"><div class="row content-block "><div class="col-lg-12 col-md-12 col-sm-12">
			<h6 style="text-align: right;"><span style="color: #ffffff;"><i class="icon-mail" style="font-size: 16px; color: ;"></i>STAY IN TOUCH</span></h6><p style="text-align: right;"><span style="color: #c8a872; font-family: arial; font-size: 11px;">1214 Boston Post Road No. 148 Mamaroneck, NY 10543<br />+1 914 908 2300<br /></span></p><p style="text-align: right;"><span style="color: #c8a872; font-family: arial; font-size: 11px;">For media inquiries, see <strong><a href="https://www.projectveritas.com/press-kit/">Press Room</a></strong></span></p><p style="text-align: right;"><span style="color: #c8a872; font-family: arial; font-size: 11px;">To submit a news tip, <a href="https://www.projectveritas.com/brave/">see <strong>Be Brave</strong></a></span></p>
		</div></div></div></div></div></div>		</footer>
	</div>
	<button id="ts-back-to-top"><i class="icon-up"></i><span>Back to top</span></button>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-17306228-1', 'auto');
  ga('send', 'pageview');

</script><a href="https://touchsize.com" target="_blank" class="tsz-footer-developer-info" title="TouchSize - Premium WordPress Themes and Plugins for photographers, videographers for magazine or video content websites at great prices.">Theme developed by TouchSize - Premium WordPress Themes and Websites</a>
<!-- BEGIN Clicky Analytics v1.6 Tracking - https://deconf.com/clicky-analytics-dashboard-wordpress/ -->
<noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/100669114ns.gif" /></p></noscript>
<!-- END Clicky Analytics v1.6 Tracking - https://deconf.com/clicky-analytics-dashboard-wordpress/ -->

<!-- font handler -->
    <script type='text/javascript' src='https://www.projectveritas.com/wp-includes/js/comment-reply.min.js?ver=5.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"project-veritas"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.projectveritas.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"12991 https:\/\/www.projectveritas.com\/?p=12991","disqusShortname":"project-veritas","disqusTitle":"Part 2: CNN Leadership and Staffers Reveal True Sentiments; Network Picks Favorites Among Democratic Candidates on Eve of Debate","disqusUrl":"https:\/\/www.projectveritas.com\/2019\/10\/15\/part-2-cnn-leadership-and-staffers-reveal-true-sentiments-network-picks-favorites-among-democratic-candidates-on-eve-of-debate\/","postId":"12991"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.projectveritas.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_request = {"ajax_url":"https:\/\/www.projectveritas.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.projectveritas.com/wp-content/plugins/forms-for-campaign-monitor/forms/views/public/js/app.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.projectveritas.com/wp-content/themes/esquise/js/html5.js?ver=1571159462'></script>
<script type='text/javascript' src='https://www.projectveritas.com/wp-content/themes/esquise/js/jquery.lazyload.min.js?ver=1571159462'></script>
<script type='text/javascript' src='https://www.projectveritas.com/wp-content/themes/esquise/js/jquery.cookie.js?ver=1571159462'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Esquise = {"contact_form_token":"749fa3fb9c","contact_form_success":"Sent successfully","contact_form_error":"Error!","ajaxurl":"https:\/\/www.projectveritas.com\/wp-admin\/admin-ajax.php","main_color":"#c9a96e","ts_enable_imagesloaded":"Y","ts_logo_content":"<a href=\"https:\/\/www.projectveritas.com\"><img src=\"\/wp-content\/uploads\/2018\/07\/pv_logo_extrawide_trans.png\"  alt=\"Logo\" \/><\/a>","ts_onepage_layout":"no","video_nonce":"15bd18cb49","ts_security":"de78de5191","ts_facebook_app_ID":"1624369524514668"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.projectveritas.com/wp-content/themes/esquise/js/scripting.js?ver=1571159462'></script>
<script type='text/javascript' src='https://www.projectveritas.com/wp-includes/js/wp-embed.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.projectveritas.com/wp-content/themes/esquise/js/jquery.fancybox.min.js?ver=1571159462'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fv_flowplayer_conf = {"fullscreen":"1","swf":"\/\/www.projectveritas.com\/wp-content\/plugins\/fv-wordpress-flowplayer\/flowplayer\/flowplayer.swf?ver=7.3.4.727","swfHls":"\/\/www.projectveritas.com\/wp-content\/plugins\/fv-wordpress-flowplayer\/flowplayer\/flowplayerhls.swf?ver=7.3.4.727","embed":"","speeds":[0.25,0.5,0.75,1,1.25,1.5,1.75,2],"video_hash_links":"1","key":"$541538417287830","safety_resize":"1","logo":"https:\/\/www.projectveritas.com\/wp-content\/uploads\/2018\/07\/PVlogo-fvplayer.png","volume":"0.5","mobile_native_fullscreen":"1","sticky_video":"1","sticky_place":"right-bottom","sticky_width":"380","script_hls_js":"https:\/\/www.projectveritas.com\/wp-content\/plugins\/fv-wordpress-flowplayer\/flowplayer\/hls.min.js?ver=7.3.4.727","script_dash_js":"https:\/\/www.projectveritas.com\/wp-content\/plugins\/fv-wordpress-flowplayer\/flowplayer\/flowplayer.dashjs.min.js?ver=7.3.4.727","script_dash_js_version":"2.7","analytics":"UA-17306228-1","hlsjs":{"startLevel":-1,"fragLoadingMaxRetry":3,"levelLoadingMaxRetry":3,"capLevelToPlayerSize":true}};
var fv_flowplayer_translations = {"0":"","1":"Video loading aborted","2":"Network error","3":"Video not properly encoded","4":"Video file not found","5":"Unsupported video","6":"Skin not found","7":"SWF file not found","8":"Subtitles not found","9":"Invalid RTMP URL","10":"Unsupported video format. Try installing Adobe Flash.","11":"Click to watch the video","12":"[This post contains video, click to play]","video_expired":"<h2>Video file expired.<br \/>Please reload the page and play it again.<\/h2>","unsupported_format":"<h2>Unsupported video format.<br \/>Please use a Flash compatible device.<\/h2>","mobile_browser_detected_1":"Mobile browser detected, serving low bandwidth video.","mobile_browser_detected_2":"Click here","mobile_browser_detected_3":"for full quality.","live_stream_failed":"<h2>Live stream load failed.<\/h2><h3>Please try again later, perhaps the stream is currently offline.<\/h3>","live_stream_failed_2":"<h2>Live stream load failed.<\/h2><h3>Please try again later, perhaps the stream is currently offline.<\/h3>","what_is_wrong":"Please tell us what is wrong :","full_sentence":"Please give us more information (a full sentence) so we can help you better","error_JSON":"Admin: Error parsing JSON","no_support_IE9":"Admin: Video checker doesn't support IE 9.","check_failed":"Admin: Check failed.","playlist_current":"Now Playing","video_issues":"Video Issues","video_reload":"Video loading has stalled, click to reload","link_copied":"Video Link Copied to Clipboard","embed_copied":"Embed Code Copied to Clipboard","subtitles_disabled":"Subtitles disabled","subtitles_switched":"Subtitles switched to ","warning_iphone_subs":"This video has subtitles, that are not supported on your device.","warning_unstable_android":"You are using an old Android device. If you experience issues with the video please use <a href=\"https:\/\/play.google.com\/store\/apps\/details?id=org.mozilla.firefox\">Firefox<\/a>. <a target=\"_blank\" href=\"https:\/\/foliovision.com\/2017\/05\/issues-with-vimeo-on-android\">Why?<\/a>","warning_samsungbrowser":"You are using the Samsung Browser which is an older and buggy version of Google Chrome. If you experience issues with the video please use <a href=\"https:\/\/www.mozilla.org\/en-US\/firefox\/new\/\">Firefox<\/a> or other modern browser.","warning_old_safari":"You are using an old Safari browser. If you experience issues with the video please use <a href=\"https:\/\/www.mozilla.org\/en-US\/firefox\/new\/\">Firefox<\/a> or other modern browser. <a target=\"_blank\" href=\"https:\/\/foliovision.com\/2017\/05\/issues-with-vimeo-on-android\">Why?<\/a>"};
var fv_fp_ajaxurl = "https:\/\/www.projectveritas.com\/wp-admin\/admin-ajax.php";
var fv_flowplayer_playlists = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.projectveritas.com/wp-content/plugins/fv-wordpress-flowplayer/flowplayer/fv-flowplayer.min.js?ver=7.3.4.727'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fv_player_pro = {"ajaxurl":"https:\/\/www.projectveritas.com\/wp-admin\/admin-ajax.php","vimeo_ajax_url":"","autoplay_once":"1","dynamic_domains":["amazon.com\/clouddrive\/share\/","amazon.com\/photos\/share\/"],"debug":"","video_ads":{"wpfp_0bc242512835f0c0a6ead063e7f7f85a":[]},"v_dash":"1","youtube":"1","youtube_nl":"","youtube_ads_disable":"","default_api_server":"","video_ads_skip":"4","video_ads_skip_minimum":"10"};
var fv_player_pro_js_translations = {"ad_duration":"This ad will end in 0 seconds","invalid_youtube":"Invalid Youtube video ID.","reload_page":"Please reload the page and try again.","reload_page_later":"Please reload the page and try again in a couple of minutes. ","required_type":"Couldn't find the required video type: ","skip_ad":"Skip","cva_contiunue":"Continue to video","cva_visit":"Visit advertiser","video_decryption_e":"Video Decryption Error","video_expired":"Video file expired.<br \/>Please reload the page and play it again.","video_loaded":"Video loaded, click to play.","old_android":"Your old Android device doesn't support this video type.","ab_loop":"Tip: Use 'i' and 'o' keys for precise loop selection","ab_loop_start":"Loop start set","ab_loop_end":"Loop end set"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.projectveritas.com/wp-content/plugins/fv-player-pro/js/fv_player_pro.min.js?ver=7.3.4.727'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fv_player_alternative_sources = {"message":"Looking for the fastest video streaming provider, server %d\u2026","timeout":"2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.projectveritas.com/wp-content/plugins/fv-player-alternative-sources/js/fv-player-alternative-sources.min.js?ver=7.1.12.726'></script>
</body>
</html>
