<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<!-- Viewports for mobile -->
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<!--[if IE]>
		<meta http-equiv="X-UA-Compatible" content="IE=9" />
	<![endif]-->
	<link rel="profile" href="http://gmpg.org/xfn/11" />
  	<link rel="pingback" href="https://www.projectveritas.com/xmlrpc.php" />
  	<link rel="shortcut icon" href="/wp-content/uploads/2016/03/favicon.ico" />  	
  	  	<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Merriweather:400,400italic,700&amp;subset=latin" type="text/css" media="all" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Merriweather+Sans:400,400italic,700&amp;subset=latin" type="text/css" media="all" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat:400,400italic,700&amp;subset=latin" type="text/css" media="all" />
  	<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Ubuntu:400,400italic,700&amp;subset=latin" type="text/css" media="all" />
  	<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:400,400italic,700&amp;subset=latin" type="text/css" media="all" />
	<meta property="og:image" content="https://www.projectveritas.com/wp-content/uploads/2019/07/RESIST-1.png"/><!-- JM Twitter Cards by Julien Maury 10.0.1 -->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:creator" content="@Project_Veritas">
<meta name="twitter:site" content="@Project_Veritas">
<meta name="twitter:title" content="Pinterest Insider Joins Project Veritas">
<meta name="twitter:description" content="(New York) – Former Pinterest insider, Eric Cochran, has joined Project Veritas to support its efforts in recruiting insiders in technology, media, government, and education.  In his role with">
<meta name="twitter:image" content="https://www.projectveritas.com/wp-content/uploads/2019/07/RESIST-1.png">
<!-- /JM Twitter Cards by Julien Maury 10.0.1 -->
<title>Pinterest Insider Joins Project Veritas &#8211; Project Veritas</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Project Veritas &raquo; Feed" href="https://www.projectveritas.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Project Veritas &raquo; Comments Feed" href="https://www.projectveritas.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Project Veritas &raquo; Pinterest Insider Joins Project Veritas Comments Feed" href="https://www.projectveritas.com/2019/07/02/pinterest-insider-joins-project-veritas/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.projectveritas.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.projectveritas.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='ahew_stylesheet-css'  href='https://www.projectveritas.com/wp-content/plugins/amazing-hover-effects-pro/css/ihover.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='ahew_stylesheet_caption-css'  href='https://www.projectveritas.com/wp-content/plugins/amazing-hover-effects-pro/css/caption.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='ahew_stylesheet_square-2-css'  href='https://www.projectveritas.com/wp-content/plugins/amazing-hover-effects-pro/css/square-2.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='ahew_stylesheet_others-css'  href='https://www.projectveritas.com/wp-content/plugins/amazing-hover-effects-pro/css/others.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='ahew_stylesheet_custom-css'  href='https://www.projectveritas.com/wp-content/plugins/amazing-hover-effects-pro/css/custom.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='fv_flowplayer-css'  href='https://www.projectveritas.com/wp-content/plugins/fv-wordpress-flowplayer/css/flowplayer.css?ver=7.3.4.727' type='text/css' media='all' />
<link rel='stylesheet' id='flipbook_style-css'  href='https://www.projectveritas.com/wp-content/plugins/real3d-flipbook/css/flipbook.style.css?ver=2.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css'  href='https://www.projectveritas.com/wp-content/plugins/real3d-flipbook/css/font-awesome.css?ver=2.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='forms-for-campaign-monitor-custom_cm_monitor_css-css'  href='https://www.projectveritas.com/wp-content/plugins/forms-for-campaign-monitor/forms/views/public/css/app.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='esquise.webfont-css'  href='https://www.projectveritas.com/wp-content/themes/esquise/css/redfont.css?ver=1562085935' type='text/css' media='all' />
<link rel='stylesheet' id='esquise.widgets-css'  href='https://www.projectveritas.com/wp-content/themes/esquise/css/widgets.css?ver=1562085935' type='text/css' media='all' />
<link rel='stylesheet' id='esquise.bootstrap-css'  href='https://www.projectveritas.com/wp-content/themes/esquise/css/bootstrap.css?ver=1562085935' type='text/css' media='all' />
<link rel='stylesheet' id='esquise.style-css'  href='https://www.projectveritas.com/wp-content/themes/esquise/css/style.css?ver=1562085935' type='text/css' media='all' />
<link rel='stylesheet' id='fv-player-pro-css'  href='https://www.projectveritas.com/wp-content/plugins/fv-player-pro/css/style.css?ver=7.3.4.727' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://www.projectveritas.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<script type='text/javascript' src='https://www.projectveritas.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.projectveritas.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.projectveritas.com/wp-content/plugins/wp-captcha-booster/assets/global/plugins/custom/js/front-end-script.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.projectveritas.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.projectveritas.com/wp-content/plugins/amazing-hover-effects-pro/js/modernizr.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.projectveritas.com/wp-content/plugins/real3d-flipbook/js/flipbook.min.js?ver=2.6.5'></script>
<script type='text/javascript' src='https://www.projectveritas.com/wp-content/plugins/real3d-flipbook/js/embed.js?ver=2.6.5'></script>
<link rel='https://api.w.org/' href='https://www.projectveritas.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.projectveritas.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.projectveritas.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Project Veritas Sends Google Letters to Congress' href='https://www.projectveritas.com/2019/06/28/project-veritas-sends-google-letters-to-congress/' />
<meta name="generator" content="WordPress 5.0.3" />
<link rel="canonical" href="https://www.projectveritas.com/2019/07/02/pinterest-insider-joins-project-veritas/" />
<link rel='shortlink' href='https://www.projectveritas.com/?p=12656' />
<link rel="alternate" type="application/json+oembed" href="https://www.projectveritas.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.projectveritas.com%2F2019%2F07%2F02%2Fpinterest-insider-joins-project-veritas%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.projectveritas.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.projectveritas.com%2F2019%2F07%2F02%2Fpinterest-insider-joins-project-veritas%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.templates.twitter = "I recommend: ${title} ${link} by @Project_Veritas";
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>

<!-- BEGIN Clicky Analytics v1.6 Tracking - https://deconf.com/clicky-analytics-dashboard-wordpress/ -->
<script type="text/javascript">
  var clicky_custom = clicky_custom || {};
  clicky_custom.outbound_pattern = ['/go/','/out/'];
</script>

<script type="text/javascript">var clicky_site_ids = clicky_site_ids || [];clicky_site_ids.push(100948901);</script><script async src="//static.getclicky.com/js"></script>

<!-- END Clicky Analytics v1.6 Tracking - https://deconf.com/clicky-analytics-dashboard-wordpress/ -->
<!-- Facebook Pixel Code -->
<script>

!function(f,b,e,v,n,t,s)


{if(f.fbq)return;n=f.fbq=function(){n.callMethod?


n.callMethod.apply(n,arguments):n.queue.push(arguments)};


if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';


n.queue=[];t=b.createElement(e);t.async=!0;


t.src=v;s=b.getElementsByTagName(e)[0];


s.parentNode.insertBefore(t,s)}(window,document,'script',


'https://connect.facebook.net/en_US/fbevents.js');


fbq('init', '1038966122918084');


fbq('track', 'PageView');

</script>
<noscript>
<img height="1" width="1"
src="https://www.facebook.com/tr?id=1038966122918084&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --><div style="display: none;visibility:none;">12656 updated post view 14</div>      <style type="text/css">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</style>  
    </head>
<body class="post-template-default single single-post postid-12656 single-format-standard  esquise">
	
	        <style type="text/css">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</style>
        		<div id="ts-loading-preload">
		<div class="preloader-center"></div>
	</div>
					<div class="ts-behold-menu ts-sticky-menu  megaWrapper ">
			<div class="container relative">
				<div class=" megaWrapper"><ul id="menu-main-menu" class="main-menu"><li id="menu-item-5572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children"><a href="https://www.projectveritas.com/">Veritas</a>


<ul class="sub-menu">
	<li id="menu-item-5571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://www.projectveritas.com/"><i class="icon-home"></i>Home</a></li>
	<li id="menu-item-1246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://www.projectveritas.com/about/"><i class="icon-post"></i>About Project Veritas</a>
	<ul class="sub-menu">
		<li id="menu-item-1221" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/bio/"><i class="icon-user"></i>James O&#8217;Keefe Bio</a></li>
	</ul>
</li>
	<li id="menu-item-1871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://www.projectveritas.com/press-kit/"><i class="icon-megaphone"></i>Press Room</a>
	<ul class="sub-menu">
		<li id="menu-item-3620" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.projectveritas.com/category/content/press-releases/"><i class="icon-attention"></i>Press Releases</a></li>
		<li id="menu-item-3619" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.projectveritas.com/category/content/in-the-news/"><i class="icon-post"></i>In the News</a></li>
	</ul>
</li>
	<li id="menu-item-4826" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#"><i class="icon-news"></i>Print Media</a>
	<ul class="sub-menu">
		<li id="menu-item-4824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#"><i class="icon-search"></i>Profile and Feature Pieces</a>
		<ul class="sub-menu">
			<li id="menu-item-5922" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/our-work/the-new-yorker-sting-of-myself/"><i class="icon-quote"></i>The New Yorker, Sting of Myself</a></li>
			<li id="menu-item-4626" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/our-work/wired-magazine/"><i class="icon-quote"></i>Wired Breitbart Profile</a></li>
			<li id="menu-item-1673" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/our-work/playboy-article/"><i class="icon-quote"></i>Playboy Profile</a></li>
			<li id="menu-item-4569" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/our-work/ny-post-acorn-feature/"><i class="icon-quote"></i>NY Post ACORN Feature</a></li>
			<li id="menu-item-1737" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/our-work/new-york-times-magazine-7-11/"><i class="icon-quote"></i>New York Times Magazine July 2011</a></li>
			<li id="menu-item-9716" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/our-work/politico/"><i class="icon-quote"></i>Politico Profile</a></li>
		</ul>
</li>
		<li id="menu-item-4827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#"><i class="icon-featured-area"></i>News Clippings</a>
		<ul class="sub-menu">
			<li id="menu-item-1729" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/our-work/forbes-30-under-30/"><i class="icon-quote"></i>Forbes 30 Under 30</a></li>
			<li id="menu-item-4835" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/our-work/new-york-magazine-3-11/"><i class="icon-quote"></i>New York Times Magazine March 2011</a></li>
			<li id="menu-item-4635" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/our-work/wprost-magazine/"><i class="icon-quote"></i>WPRost Magazine</a></li>
			<li id="menu-item-4841" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/our-work/time/"><i class="icon-quote"></i>Time Magazine</a></li>
			<li id="menu-item-6644" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/our-work/wnd-weekly-article/"><i class="icon-quote"></i>WND Weekly</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-5710" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/fact-or-fiction/"><i class="icon-gauge"></i>Fact or Fiction?</a></li>
	<li id="menu-item-7537" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/jobs/"><i class="icon-team"></i>Now Hiring</a></li>
	<li id="menu-item-1995" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/privacy-policy/"><i class="icon-attention"></i>Online Privacy and Policy</a></li>
</ul>
</li>
<li id="menu-item-3623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.projectveritas.com/category/content/news/"><i class="icon-bell"></i>Latest</a>


<ul class="sub-menu">
	<li id="menu-item-3621" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.projectveritas.com/category/content/top-stories/"><i class="icon-post"></i>Top Stories</a></li>
	<li id="menu-item-3622" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.projectveritas.com/category/content/news/"><i class="icon-page"></i>News Feed</a></li>
	<li id="menu-item-3252" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.projectveritas.com/videos_categories/video-releases/"><i class="icon-movie"></i>Video Releases</a></li>
	<li id="menu-item-5979" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.projectveritas.com/category/content/impact/"><i class="icon-medal"></i>Impact</a></li>
	<li id="menu-item-6410" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.projectveritas.com/videos_categories/news-coverage/"><i class="icon-views"></i>Recent Television Coverage</a></li>
	<li id="menu-item-3672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.projectveritas.com/category/content/impact/"><i class="icon-import"></i>Reactions</a>
	<ul class="sub-menu">
		<li id="menu-item-6343" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.projectveritas.com/category/content/impact/"><i class="icon-ok-full"></i>Recent Impact</a></li>
		<li id="menu-item-6344" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.projectveritas.com/category/content/in-the-news/"><i class="icon-pencil-alt"></i>Recent News Coverage</a></li>
	</ul>
</li>
	<li id="menu-item-5984" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.projectveritas.com/videos_categories/response/"><i class="icon-desktop"></i>Video Responses</a></li>
</ul>
</li>
<li id="menu-item-1684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://www.projectveritas.com/our-work/"><i class="icon-desktop"></i>Works</a>


<ul class="sub-menu">
	<li id="menu-item-5064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#">Government</a>
	<ul class="sub-menu">
		<li id="menu-item-3625" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/acorn/"><i class="icon-movie"></i>ACORN Investigation</a></li>
		<li id="menu-item-6562" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/earth-supply-renewal-investigation/"><i class="icon-delivery"></i>Earth Supply &#038; Renewal</a></li>
		<li id="menu-item-5804" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/maryland-ag-office-investigation/"><i class="icon-mobile"></i>Maryland Attorney General</a></li>
		<li id="menu-item-5577" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/medicaid-investigation/"><i class="icon-shield"></i>Medicaid</a></li>
		<li id="menu-item-5886" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/obamaphones-investigation/"><i class="icon-phone"></i>ObamaPhones</a></li>
		<li id="menu-item-5663" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/veterans-affairs-investigation/"><i class="icon-medal"></i>Veterans Affairs</a></li>
	</ul>
</li>
	<li id="menu-item-5066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#">Election Fraud</a>
	<ul class="sub-menu">
		<li id="menu-item-5335" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/battleground-texas-investigations/"><i class="icon-pencil-alt"></i>Battleground Texas</a></li>
		<li id="menu-item-3626" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/congressman-jim-moran-investigation/"><i class="icon-user"></i>Congressman Jim Moran</a></li>
		<li id="menu-item-6035" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/dead-people-receive-ballots/"><i class="icon-cancel"></i>Dead People Receive Ballots</a></li>
		<li id="menu-item-3627" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/u-s-ag-eric-holders-ballot-offered-to-total-stranger/"><i class="icon-tick"></i>Eric Holder&#8217;s Ballot</a></li>
		<li id="menu-item-5810" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/minnesota-voter-fraud/"><i class="icon-featured-area"></i>Minnesota Voter Fraud</a></li>
		<li id="menu-item-5740" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/senator-mike-ellis-investigation/"><i class="icon-dollar"></i>Senator Mike Ellis</a></li>
	</ul>
</li>
	<li id="menu-item-5063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#">Immigration &#038; Security</a>
	<ul class="sub-menu">
		<li id="menu-item-5645" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/border-insecurity-investigations/"><i class="icon-social"></i>Border Investigations</a></li>
		<li id="menu-item-5779" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/citizens-against-senseless-violence/"><i class="icon-team"></i>Citizens Against Senseless Violence</a></li>
		<li id="menu-item-7228" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/disruptj20-exposed/"><i class="icon-link"></i>DisruptJ20 Exposed</a></li>
		<li id="menu-item-5868" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/james-okeefe-goes-undercover-in-greece/"><i class="icon-flight"></i>Undercover in Greece</a></li>
	</ul>
</li>
	<li id="menu-item-5060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#">Media</a>
	<ul class="sub-menu">
		<li id="menu-item-3628" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/al-sharpton/"><i class="icon-money"></i>Al Sharpton</a></li>
		<li id="menu-item-8407" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/american-pravda-cnn/"><i class="icon-menu"></i>American Pravda: CNN</a></li>
		<li id="menu-item-9636" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/american-pravda-new-york-times/"><i class="icon-news"></i>American Pravda: NYTimes</a></li>
		<li id="menu-item-9654" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/twitter/"><i class="icon-twitter"></i>American Pravda: Twitter</a></li>
		<li id="menu-item-5635" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/hollywood-celebrities-caught-on-hidden-camera-accepting-money-from-middle-eastern-oil-interests/"><i class="icon-ticket"></i>Hollywood Environmentalists</a></li>
		<li id="menu-item-3980" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/npr-videos/"><i class="icon-mic"></i>NPR Investigation</a></li>
	</ul>
</li>
	<li id="menu-item-5062" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#">Education</a>
	<ul class="sub-menu">
		<li id="menu-item-3630" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/college-investigations/"><i class="icon-graduate"></i>Campus ISIS Clubs</a></li>
		<li id="menu-item-5128" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/common-core-investigation/"><i class="icon-book"></i>Common Core</a></li>
		<li id="menu-item-5007" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/constitution-investigation/"><i class="icon-download"></i>Constitution Investigation</a></li>
		<li id="menu-item-5809" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/teachers-union-gone-wild/"><i class="icon-bell"></i>Teachers Union Gone Wild</a></li>
		<li id="menu-item-6483" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/teachers-unions-investigations/"><i class="icon-edit"></i>Teachers Unions 2016</a></li>
		<li id="menu-item-9660" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/teachers-unions-investigations-2017/"><i class="icon-pencil"></i>Teachers Unions 2017</a></li>
		<li id="menu-item-9677" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/teachersunion2018/"><i class="icon-category"></i>Teachers Unions 2018</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-5539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#"><i class="icon-team"></i>Engage</a>


<ul class="sub-menu">
	<li id="menu-item-7053" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/tips/"><i class="icon-target"></i>Tips</a></li>
	<li id="menu-item-5666" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/sign-up-for-our-newsletter/"><i class="icon-mail"></i>Receive Email Updates</a></li>
	<li id="menu-item-3649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://www.projectveritas.com/contact/"><i class="icon-circle-full"></i>General Contact</a>
	<ul class="sub-menu">
		<li id="menu-item-1689" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/contact/"><i class="icon-mail"></i>Contact</a></li>
		<li id="menu-item-1225" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/tips/"><i class="icon-pencil-alt"></i>Tips</a></li>
		<li id="menu-item-1870" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/press-kit/"><i class="icon-news"></i>Media Inquiries</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-1223" class="ppr-new-window menu-item menu-item-type-post_type menu-item-object-page"><a target="_blank" href="https://www.projectveritas.com/donate/"><i class="icon-credit-card"></i>Donate</a></li>
</ul></div>			</div>
		</div>
			<div id="wrapper" class="" data-header-align="top">
				<header id="header" class="row">
			<div class="col-lg-12">
				<div data-parallax="no" data-scroll-btn="no" data-alignment="top"  id="ts_headerbackground"  class="site-section  ts-fullscreen-row  ts-expanded-row "  style=" background-color: #1a0505;  color: inherit;  margin-top: 0px;  margin-bottom: -150px;  padding-top: 0px;  padding-bottom: 0px;  text-align: center; " ><div class="row"><div class="col-lg-12 col-md-12"><div class="row content-block "><div class="col-lg-12 col-md-12 col-sm-12"><nav id="nav" class="ts-header-menu ts-mega-menu menu-text-align-center   menu-element-5074191  megaWrapper"><ul id="menu-main-header" class="main-menu"><li id="menu-item-5572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children"><a href="https://www.projectveritas.com/">Veritas</a>


<ul class="sub-menu">
	<li id="menu-item-5571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://www.projectveritas.com/"><i class="icon-home"></i>Home</a></li>
	<li id="menu-item-1246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://www.projectveritas.com/about/"><i class="icon-post"></i>About Project Veritas</a>
	<ul class="sub-menu">
		<li id="menu-item-1221" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/bio/"><i class="icon-user"></i>James O&#8217;Keefe Bio</a></li>
	</ul>
</li>
	<li id="menu-item-1871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://www.projectveritas.com/press-kit/"><i class="icon-megaphone"></i>Press Room</a>
	<ul class="sub-menu">
		<li id="menu-item-3620" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.projectveritas.com/category/content/press-releases/"><i class="icon-attention"></i>Press Releases</a></li>
		<li id="menu-item-3619" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.projectveritas.com/category/content/in-the-news/"><i class="icon-post"></i>In the News</a></li>
	</ul>
</li>
	<li id="menu-item-4826" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#"><i class="icon-news"></i>Print Media</a>
	<ul class="sub-menu">
		<li id="menu-item-4824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#"><i class="icon-search"></i>Profile and Feature Pieces</a>
		<ul class="sub-menu">
			<li id="menu-item-5922" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/our-work/the-new-yorker-sting-of-myself/"><i class="icon-quote"></i>The New Yorker, Sting of Myself</a></li>
			<li id="menu-item-4626" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/our-work/wired-magazine/"><i class="icon-quote"></i>Wired Breitbart Profile</a></li>
			<li id="menu-item-1673" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/our-work/playboy-article/"><i class="icon-quote"></i>Playboy Profile</a></li>
			<li id="menu-item-4569" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/our-work/ny-post-acorn-feature/"><i class="icon-quote"></i>NY Post ACORN Feature</a></li>
			<li id="menu-item-1737" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/our-work/new-york-times-magazine-7-11/"><i class="icon-quote"></i>New York Times Magazine July 2011</a></li>
			<li id="menu-item-9716" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/our-work/politico/"><i class="icon-quote"></i>Politico Profile</a></li>
		</ul>
</li>
		<li id="menu-item-4827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#"><i class="icon-featured-area"></i>News Clippings</a>
		<ul class="sub-menu">
			<li id="menu-item-1729" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/our-work/forbes-30-under-30/"><i class="icon-quote"></i>Forbes 30 Under 30</a></li>
			<li id="menu-item-4835" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/our-work/new-york-magazine-3-11/"><i class="icon-quote"></i>New York Times Magazine March 2011</a></li>
			<li id="menu-item-4635" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/our-work/wprost-magazine/"><i class="icon-quote"></i>WPRost Magazine</a></li>
			<li id="menu-item-4841" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/our-work/time/"><i class="icon-quote"></i>Time Magazine</a></li>
			<li id="menu-item-6644" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/our-work/wnd-weekly-article/"><i class="icon-quote"></i>WND Weekly</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-5710" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/fact-or-fiction/"><i class="icon-gauge"></i>Fact or Fiction?</a></li>
	<li id="menu-item-7537" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/jobs/"><i class="icon-team"></i>Now Hiring</a></li>
	<li id="menu-item-1995" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/privacy-policy/"><i class="icon-attention"></i>Online Privacy and Policy</a></li>
</ul>
</li>
<li id="menu-item-3623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.projectveritas.com/category/content/news/"><i class="icon-bell"></i>Latest</a>


<ul class="sub-menu">
	<li id="menu-item-3621" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.projectveritas.com/category/content/top-stories/"><i class="icon-post"></i>Top Stories</a></li>
	<li id="menu-item-3622" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.projectveritas.com/category/content/news/"><i class="icon-page"></i>News Feed</a></li>
	<li id="menu-item-3252" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.projectveritas.com/videos_categories/video-releases/"><i class="icon-movie"></i>Video Releases</a></li>
	<li id="menu-item-5979" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.projectveritas.com/category/content/impact/"><i class="icon-medal"></i>Impact</a></li>
	<li id="menu-item-6410" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.projectveritas.com/videos_categories/news-coverage/"><i class="icon-views"></i>Recent Television Coverage</a></li>
	<li id="menu-item-3672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.projectveritas.com/category/content/impact/"><i class="icon-import"></i>Reactions</a>
	<ul class="sub-menu">
		<li id="menu-item-6343" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.projectveritas.com/category/content/impact/"><i class="icon-ok-full"></i>Recent Impact</a></li>
		<li id="menu-item-6344" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.projectveritas.com/category/content/in-the-news/"><i class="icon-pencil-alt"></i>Recent News Coverage</a></li>
	</ul>
</li>
	<li id="menu-item-5984" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.projectveritas.com/videos_categories/response/"><i class="icon-desktop"></i>Video Responses</a></li>
</ul>
</li>
<li id="menu-item-1684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://www.projectveritas.com/our-work/"><i class="icon-desktop"></i>Works</a>


<ul class="sub-menu">
	<li id="menu-item-5064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#">Government</a>
	<ul class="sub-menu">
		<li id="menu-item-3625" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/acorn/"><i class="icon-movie"></i>ACORN Investigation</a></li>
		<li id="menu-item-6562" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/earth-supply-renewal-investigation/"><i class="icon-delivery"></i>Earth Supply &#038; Renewal</a></li>
		<li id="menu-item-5804" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/maryland-ag-office-investigation/"><i class="icon-mobile"></i>Maryland Attorney General</a></li>
		<li id="menu-item-5577" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/medicaid-investigation/"><i class="icon-shield"></i>Medicaid</a></li>
		<li id="menu-item-5886" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/obamaphones-investigation/"><i class="icon-phone"></i>ObamaPhones</a></li>
		<li id="menu-item-5663" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/veterans-affairs-investigation/"><i class="icon-medal"></i>Veterans Affairs</a></li>
	</ul>
</li>
	<li id="menu-item-5066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#">Election Fraud</a>
	<ul class="sub-menu">
		<li id="menu-item-5335" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/battleground-texas-investigations/"><i class="icon-pencil-alt"></i>Battleground Texas</a></li>
		<li id="menu-item-3626" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/congressman-jim-moran-investigation/"><i class="icon-user"></i>Congressman Jim Moran</a></li>
		<li id="menu-item-6035" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/dead-people-receive-ballots/"><i class="icon-cancel"></i>Dead People Receive Ballots</a></li>
		<li id="menu-item-3627" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/u-s-ag-eric-holders-ballot-offered-to-total-stranger/"><i class="icon-tick"></i>Eric Holder&#8217;s Ballot</a></li>
		<li id="menu-item-5810" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/minnesota-voter-fraud/"><i class="icon-featured-area"></i>Minnesota Voter Fraud</a></li>
		<li id="menu-item-5740" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/senator-mike-ellis-investigation/"><i class="icon-dollar"></i>Senator Mike Ellis</a></li>
	</ul>
</li>
	<li id="menu-item-5063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#">Immigration &#038; Security</a>
	<ul class="sub-menu">
		<li id="menu-item-5645" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/border-insecurity-investigations/"><i class="icon-social"></i>Border Investigations</a></li>
		<li id="menu-item-5779" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/citizens-against-senseless-violence/"><i class="icon-team"></i>Citizens Against Senseless Violence</a></li>
		<li id="menu-item-7228" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/disruptj20-exposed/"><i class="icon-link"></i>DisruptJ20 Exposed</a></li>
		<li id="menu-item-5868" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/james-okeefe-goes-undercover-in-greece/"><i class="icon-flight"></i>Undercover in Greece</a></li>
	</ul>
</li>
	<li id="menu-item-5060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#">Media</a>
	<ul class="sub-menu">
		<li id="menu-item-3628" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/al-sharpton/"><i class="icon-money"></i>Al Sharpton</a></li>
		<li id="menu-item-8407" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/american-pravda-cnn/"><i class="icon-menu"></i>American Pravda: CNN</a></li>
		<li id="menu-item-9636" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/american-pravda-new-york-times/"><i class="icon-news"></i>American Pravda: NYTimes</a></li>
		<li id="menu-item-9654" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/twitter/"><i class="icon-twitter"></i>American Pravda: Twitter</a></li>
		<li id="menu-item-5635" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/hollywood-celebrities-caught-on-hidden-camera-accepting-money-from-middle-eastern-oil-interests/"><i class="icon-ticket"></i>Hollywood Environmentalists</a></li>
		<li id="menu-item-3980" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/npr-videos/"><i class="icon-mic"></i>NPR Investigation</a></li>
	</ul>
</li>
	<li id="menu-item-5062" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#">Education</a>
	<ul class="sub-menu">
		<li id="menu-item-3630" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/college-investigations/"><i class="icon-graduate"></i>Campus ISIS Clubs</a></li>
		<li id="menu-item-5128" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/common-core-investigation/"><i class="icon-book"></i>Common Core</a></li>
		<li id="menu-item-5007" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/constitution-investigation/"><i class="icon-download"></i>Constitution Investigation</a></li>
		<li id="menu-item-5809" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/teachers-union-gone-wild/"><i class="icon-bell"></i>Teachers Union Gone Wild</a></li>
		<li id="menu-item-6483" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/teachers-unions-investigations/"><i class="icon-edit"></i>Teachers Unions 2016</a></li>
		<li id="menu-item-9660" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/teachers-unions-investigations-2017/"><i class="icon-pencil"></i>Teachers Unions 2017</a></li>
		<li id="menu-item-9677" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/teachersunion2018/"><i class="icon-category"></i>Teachers Unions 2018</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-5539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#"><i class="icon-team"></i>Engage</a>


<ul class="sub-menu">
	<li id="menu-item-7053" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/tips/"><i class="icon-target"></i>Tips</a></li>
	<li id="menu-item-5666" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/sign-up-for-our-newsletter/"><i class="icon-mail"></i>Receive Email Updates</a></li>
	<li id="menu-item-3649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://www.projectveritas.com/contact/"><i class="icon-circle-full"></i>General Contact</a>
	<ul class="sub-menu">
		<li id="menu-item-1689" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/contact/"><i class="icon-mail"></i>Contact</a></li>
		<li id="menu-item-1225" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/tips/"><i class="icon-pencil-alt"></i>Tips</a></li>
		<li id="menu-item-1870" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/press-kit/"><i class="icon-news"></i>Media Inquiries</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-1223" class="ppr-new-window menu-item menu-item-type-post_type menu-item-object-page"><a target="_blank" href="https://www.projectveritas.com/donate/"><i class="icon-credit-card"></i>Donate</a></li>
</ul></nav><div id="ts-mobile-menu" class="ts-mobile-menu mobile-menu-element-208683036  ">
					<div class="mobile_header nav-header">
						<a href="#" data-toggle="mobile_menu" class="trigger">
							<i class="icon-menu"></i>
						</a>
					</div><div class="mobile_menu  megaWrapper"><ul id="menu-main-header" class="main-menu"><li id="menu-item-5572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children"><a href="https://www.projectveritas.com/">Veritas</a>


<ul class="sub-menu">
	<li id="menu-item-5571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://www.projectveritas.com/"><i class="icon-home"></i>Home</a></li>
	<li id="menu-item-1246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://www.projectveritas.com/about/"><i class="icon-post"></i>About Project Veritas</a>
	<ul class="sub-menu">
		<li id="menu-item-1221" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/bio/"><i class="icon-user"></i>James O&#8217;Keefe Bio</a></li>
	</ul>
</li>
	<li id="menu-item-1871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://www.projectveritas.com/press-kit/"><i class="icon-megaphone"></i>Press Room</a>
	<ul class="sub-menu">
		<li id="menu-item-3620" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.projectveritas.com/category/content/press-releases/"><i class="icon-attention"></i>Press Releases</a></li>
		<li id="menu-item-3619" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.projectveritas.com/category/content/in-the-news/"><i class="icon-post"></i>In the News</a></li>
	</ul>
</li>
	<li id="menu-item-4826" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#"><i class="icon-news"></i>Print Media</a>
	<ul class="sub-menu">
		<li id="menu-item-4824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#"><i class="icon-search"></i>Profile and Feature Pieces</a>
		<ul class="sub-menu">
			<li id="menu-item-5922" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/our-work/the-new-yorker-sting-of-myself/"><i class="icon-quote"></i>The New Yorker, Sting of Myself</a></li>
			<li id="menu-item-4626" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/our-work/wired-magazine/"><i class="icon-quote"></i>Wired Breitbart Profile</a></li>
			<li id="menu-item-1673" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/our-work/playboy-article/"><i class="icon-quote"></i>Playboy Profile</a></li>
			<li id="menu-item-4569" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/our-work/ny-post-acorn-feature/"><i class="icon-quote"></i>NY Post ACORN Feature</a></li>
			<li id="menu-item-1737" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/our-work/new-york-times-magazine-7-11/"><i class="icon-quote"></i>New York Times Magazine July 2011</a></li>
			<li id="menu-item-9716" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/our-work/politico/"><i class="icon-quote"></i>Politico Profile</a></li>
		</ul>
</li>
		<li id="menu-item-4827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#"><i class="icon-featured-area"></i>News Clippings</a>
		<ul class="sub-menu">
			<li id="menu-item-1729" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/our-work/forbes-30-under-30/"><i class="icon-quote"></i>Forbes 30 Under 30</a></li>
			<li id="menu-item-4835" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/our-work/new-york-magazine-3-11/"><i class="icon-quote"></i>New York Times Magazine March 2011</a></li>
			<li id="menu-item-4635" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/our-work/wprost-magazine/"><i class="icon-quote"></i>WPRost Magazine</a></li>
			<li id="menu-item-4841" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/our-work/time/"><i class="icon-quote"></i>Time Magazine</a></li>
			<li id="menu-item-6644" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/our-work/wnd-weekly-article/"><i class="icon-quote"></i>WND Weekly</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-5710" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/fact-or-fiction/"><i class="icon-gauge"></i>Fact or Fiction?</a></li>
	<li id="menu-item-7537" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/jobs/"><i class="icon-team"></i>Now Hiring</a></li>
	<li id="menu-item-1995" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/privacy-policy/"><i class="icon-attention"></i>Online Privacy and Policy</a></li>
</ul>
</li>
<li id="menu-item-3623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.projectveritas.com/category/content/news/"><i class="icon-bell"></i>Latest</a>


<ul class="sub-menu">
	<li id="menu-item-3621" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.projectveritas.com/category/content/top-stories/"><i class="icon-post"></i>Top Stories</a></li>
	<li id="menu-item-3622" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.projectveritas.com/category/content/news/"><i class="icon-page"></i>News Feed</a></li>
	<li id="menu-item-3252" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.projectveritas.com/videos_categories/video-releases/"><i class="icon-movie"></i>Video Releases</a></li>
	<li id="menu-item-5979" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.projectveritas.com/category/content/impact/"><i class="icon-medal"></i>Impact</a></li>
	<li id="menu-item-6410" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.projectveritas.com/videos_categories/news-coverage/"><i class="icon-views"></i>Recent Television Coverage</a></li>
	<li id="menu-item-3672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.projectveritas.com/category/content/impact/"><i class="icon-import"></i>Reactions</a>
	<ul class="sub-menu">
		<li id="menu-item-6343" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.projectveritas.com/category/content/impact/"><i class="icon-ok-full"></i>Recent Impact</a></li>
		<li id="menu-item-6344" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.projectveritas.com/category/content/in-the-news/"><i class="icon-pencil-alt"></i>Recent News Coverage</a></li>
	</ul>
</li>
	<li id="menu-item-5984" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.projectveritas.com/videos_categories/response/"><i class="icon-desktop"></i>Video Responses</a></li>
</ul>
</li>
<li id="menu-item-1684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://www.projectveritas.com/our-work/"><i class="icon-desktop"></i>Works</a>


<ul class="sub-menu">
	<li id="menu-item-5064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#">Government</a>
	<ul class="sub-menu">
		<li id="menu-item-3625" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/acorn/"><i class="icon-movie"></i>ACORN Investigation</a></li>
		<li id="menu-item-6562" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/earth-supply-renewal-investigation/"><i class="icon-delivery"></i>Earth Supply &#038; Renewal</a></li>
		<li id="menu-item-5804" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/maryland-ag-office-investigation/"><i class="icon-mobile"></i>Maryland Attorney General</a></li>
		<li id="menu-item-5577" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/medicaid-investigation/"><i class="icon-shield"></i>Medicaid</a></li>
		<li id="menu-item-5886" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/obamaphones-investigation/"><i class="icon-phone"></i>ObamaPhones</a></li>
		<li id="menu-item-5663" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/veterans-affairs-investigation/"><i class="icon-medal"></i>Veterans Affairs</a></li>
	</ul>
</li>
	<li id="menu-item-5066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#">Election Fraud</a>
	<ul class="sub-menu">
		<li id="menu-item-5335" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/battleground-texas-investigations/"><i class="icon-pencil-alt"></i>Battleground Texas</a></li>
		<li id="menu-item-3626" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/congressman-jim-moran-investigation/"><i class="icon-user"></i>Congressman Jim Moran</a></li>
		<li id="menu-item-6035" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/dead-people-receive-ballots/"><i class="icon-cancel"></i>Dead People Receive Ballots</a></li>
		<li id="menu-item-3627" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/u-s-ag-eric-holders-ballot-offered-to-total-stranger/"><i class="icon-tick"></i>Eric Holder&#8217;s Ballot</a></li>
		<li id="menu-item-5810" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/minnesota-voter-fraud/"><i class="icon-featured-area"></i>Minnesota Voter Fraud</a></li>
		<li id="menu-item-5740" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/senator-mike-ellis-investigation/"><i class="icon-dollar"></i>Senator Mike Ellis</a></li>
	</ul>
</li>
	<li id="menu-item-5063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#">Immigration &#038; Security</a>
	<ul class="sub-menu">
		<li id="menu-item-5645" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/border-insecurity-investigations/"><i class="icon-social"></i>Border Investigations</a></li>
		<li id="menu-item-5779" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/citizens-against-senseless-violence/"><i class="icon-team"></i>Citizens Against Senseless Violence</a></li>
		<li id="menu-item-7228" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/disruptj20-exposed/"><i class="icon-link"></i>DisruptJ20 Exposed</a></li>
		<li id="menu-item-5868" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/james-okeefe-goes-undercover-in-greece/"><i class="icon-flight"></i>Undercover in Greece</a></li>
	</ul>
</li>
	<li id="menu-item-5060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#">Media</a>
	<ul class="sub-menu">
		<li id="menu-item-3628" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/al-sharpton/"><i class="icon-money"></i>Al Sharpton</a></li>
		<li id="menu-item-8407" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/american-pravda-cnn/"><i class="icon-menu"></i>American Pravda: CNN</a></li>
		<li id="menu-item-9636" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/american-pravda-new-york-times/"><i class="icon-news"></i>American Pravda: NYTimes</a></li>
		<li id="menu-item-9654" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/twitter/"><i class="icon-twitter"></i>American Pravda: Twitter</a></li>
		<li id="menu-item-5635" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/hollywood-celebrities-caught-on-hidden-camera-accepting-money-from-middle-eastern-oil-interests/"><i class="icon-ticket"></i>Hollywood Environmentalists</a></li>
		<li id="menu-item-3980" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/npr-videos/"><i class="icon-mic"></i>NPR Investigation</a></li>
	</ul>
</li>
	<li id="menu-item-5062" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#">Education</a>
	<ul class="sub-menu">
		<li id="menu-item-3630" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/college-investigations/"><i class="icon-graduate"></i>Campus ISIS Clubs</a></li>
		<li id="menu-item-5128" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/common-core-investigation/"><i class="icon-book"></i>Common Core</a></li>
		<li id="menu-item-5007" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/constitution-investigation/"><i class="icon-download"></i>Constitution Investigation</a></li>
		<li id="menu-item-5809" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/teachers-union-gone-wild/"><i class="icon-bell"></i>Teachers Union Gone Wild</a></li>
		<li id="menu-item-6483" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/teachers-unions-investigations/"><i class="icon-edit"></i>Teachers Unions 2016</a></li>
		<li id="menu-item-9660" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/teachers-unions-investigations-2017/"><i class="icon-pencil"></i>Teachers Unions 2017</a></li>
		<li id="menu-item-9677" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/teachersunion2018/"><i class="icon-category"></i>Teachers Unions 2018</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-5539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#"><i class="icon-team"></i>Engage</a>


<ul class="sub-menu">
	<li id="menu-item-7053" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/tips/"><i class="icon-target"></i>Tips</a></li>
	<li id="menu-item-5666" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/sign-up-for-our-newsletter/"><i class="icon-mail"></i>Receive Email Updates</a></li>
	<li id="menu-item-3649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://www.projectveritas.com/contact/"><i class="icon-circle-full"></i>General Contact</a>
	<ul class="sub-menu">
		<li id="menu-item-1689" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/contact/"><i class="icon-mail"></i>Contact</a></li>
		<li id="menu-item-1225" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/tips/"><i class="icon-pencil-alt"></i>Tips</a></li>
		<li id="menu-item-1870" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.projectveritas.com/press-kit/"><i class="icon-news"></i>Media Inquiries</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-1223" class="ppr-new-window menu-item menu-item-type-post_type menu-item-object-page"><a target="_blank" href="https://www.projectveritas.com/donate/"><i class="icon-credit-card"></i>Donate</a></li>
</ul></div></div>
			   </div><style></style></div><div class="row content-block "><div class="col-lg-12 text-center"><a href="https://www.projectveritas.com" class="logo">
					<img src="/wp-content/uploads/2018/07/pv_logo_extrawide_trans.png" alt="Project Veritas" />
				</a></div></div></div></div></div>
<div data-parallax="no" data-scroll-btn="no" data-alignment="top"  id="ts_space-below-header"  class="site-section "  style=" background-color: transparent;  color: inherit;  margin-top: 160px;  margin-bottom: 0px;  padding-top: 0px;  padding-bottom: 0px; " ><div class="container"><div class="row"><div class="col-lg-3 col-md-3"><div class="row content-block "><div class="col-lg-12 col-md-12 col-sm-12">
			<h6 style="text-align: left;">Visit our related site <a href="http://projectveritasaction.com">here</a>.</h6>
		</div></div></div>
<div class="col-lg-3 col-md-3"><div class="row content-block "><div class="ts-breadcrumbs-content">
                                <a href="https://www.projectveritas.com">Home</a> <i class="icon-right"></i> <a href="https://www.projectveritas.com/category/pinterest/">Pinterest</a> <i class="icon-right"></i> Pinterest Insider Joins Project Veritas</div></div></div>
<div class="col-lg-3 col-md-3"><div class="row content-block "><div class="col-lg-12 col-md-12 col-sm-12"><div id="searchbox" class="text-right">
					<a href="#" class="search-trigger"><i class="icon-search"></i></a>
					<div class="hidden-form-search">
						<form role="search" method="get" class="search-form" action="https://www.projectveritas.com/">
							<fieldset>
								<input class="input" name="s" type="text" id="keywords" value="type anything and press enter" onfocus="if (this.value == 'type anything and press enter') {this.value = '';}" onblur="if (this.value == '') {this.value = 'type anything and press enter';}" />
								<input type="submit" class="searchbutton" name="search" value="Search" />
								<i class="icon-search"></i>
							</fieldset>
						</form>	
						<a href="#" class="search-close"><i class="icon-cancel"></i></a>
					</div>
				</div></div></div></div>
<div class="col-lg-3 col-md-3"><div class="row content-block "><div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 ts-social-buttons">
						<div class="social-icons">
							<ul class="text-left">
								<li><a href="https://twitter.com/Project_Veritas" class="icon-twitter" target="_blank"></a></li>
<li><a href="https://www.youtube.com/user/veritasvisuals" class="icon-video" target="_blank"></a></li>
<li><a href="https://www.facebook.com/ProjectVeritas/" class="icon-facebook" target="_blank"></a></li>
								<li class="">
									<a href="https://www.projectveritas.com/feed/" class="icon-rss"> </a>
								</li>
							</ul>
						</div>
					</div></div></div></div></div></div>
<div data-parallax="no" data-scroll-btn="no" data-alignment="top"  class="site-section "  style=" background-color: transparent;  color: inherit;  margin-top: 0px;  margin-bottom: 0px;  padding-top: 0px;  padding-bottom: 0px; " ><div class="container"><div class="row"><div class="col-lg-12 col-md-12"><div class="row content-block "><div style="height: 50px;"></div></div></div></div></div></div>			</div>
		</header>
		<section id="main">
		<div class="single_style1 hidden-featured-img">
	<div class="header container-fluid">
		<div class="featured-image">
						<div class="container">		
				<div class="row">
					<div class="col-md-10 col-md-offset-1">
						<div class="entry-header-content">
															<div class="entry-title">
									<h1 class="post-title">Pinterest Insider Joins Project Veritas</h1>
								</div>
																						<div class="entry-meta">
									<ul class="post-meta list-inline">
										<li class="post-meta-author">
											<a class="author-avatar" href="https://www.projectveritas.com/author/yvonne-dean-bailey/">
												<img alt='' src='https://secure.gravatar.com/avatar/c26806c10f9f1e04f7b6c318ac9460b5?s=40&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/c26806c10f9f1e04f7b6c318ac9460b5?s=80&#038;d=mm&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' />											</a>
											<span>by</span>
											<a class="author-name" href="https://www.projectveritas.com/author/yvonne-dean-bailey/">
												Project Veritas											</a>
										</li>
										<li class="post-meta-date updated" datetime="">
											July 2, 2019										</li>
																				<li class="post-views">
											<i class="icon-views"></i> 14										</li>
																															<li class="post-meta-categories">
												<span>in </span>
																																					<a href="https://www.projectveritas.com/category/content/top-stories/">Top Stories</a>
													 / 																									<a href="https://www.projectveritas.com/category/pinterest/">Pinterest</a>
													 / 																									<a href="https://www.projectveritas.com/category/tech/">Tech</a>
																																				</li>
																													</ul>
								</div>
													</div>
					</div>
				</div>
			</div>
		</div>
	</div>
	<div class="container singular-container">
		<div class="row">
			<div class="style1-view-container">
								<div id="primary" class="col-lg-9 col-md-9">
					<div id="content" role="main">
						<article>
							<div class="section">
								<div class="inner-section">
									<div class="row">
										<div class="col-md-12">
																						<div class="post-content">
												<div id="attachment_12659" style="width: 826px" class="wp-caption aligncenter"><a href="https://www.projectveritas.com/wp-content/uploads/2019/07/Screen-Shot-2019-07-02-at-12.25.36-PM.png"><img class=" wp-image-12659" src="https://www.projectveritas.com/wp-content/uploads/2019/07/Screen-Shot-2019-07-02-at-12.25.36-PM-300x151.png" alt="Insider Eric Cochran" width="816" height="410" srcset="https://www.projectveritas.com/wp-content/uploads/2019/07/Screen-Shot-2019-07-02-at-12.25.36-PM-300x151.png 300w, https://www.projectveritas.com/wp-content/uploads/2019/07/Screen-Shot-2019-07-02-at-12.25.36-PM-768x385.png 768w, https://www.projectveritas.com/wp-content/uploads/2019/07/Screen-Shot-2019-07-02-at-12.25.36-PM-1024x514.png 1024w" sizes="(max-width: 816px) 100vw, 816px" /></a><p class="wp-caption-text">James O&#8217;Keefe and Pinterest Insider Eric Cochran</p></div>
<p>(New York) – Former Pinterest insider, Eric Cochran, has joined Project Veritas to support its efforts in recruiting insiders in technology, media, government, and education.  In his role with Project Veritas, Cochran will help manage Veritas&#8217; nationwide network of sources and recruit new insiders.</p>
<p>Project Veritas founder James O&#8217;Keefe, said:</p>
<blockquote><p><em>&#8220;I am excited to have Eric working with us to encourage more people to blow the whistle on corruption, fraud, and abuse.  With his experience in outing injustice in Big Tech, he will be an invaluable resource in assuring the trust of future Veritas insiders.  Eric is an inspiration and I am proud that he will work with Project Veritas to inspire others to come forward.&#8221; </em></p></blockquote>
<p>Cochran explained why he choose to join Veritas after he was fired from his job at Pinterest for leaking documents to Project Veritas:</p>
<blockquote><p><em>&#8220;I&#8217;ve decided to work with Project Veritas because I want to continue to make a positive impact in our country and culture.  Insiders will play a major role in exposing the injustices of our world and they&#8217;ll help hold the most powerful Big Tech and other organizations accountable for their actions.  I am looking forward to emboldening more insiders to speak the truth.&#8221;</em></p></blockquote>
<p>Since the beginning of its Be Brave campaign, Project Veritas has released four investigations featuring insiders:</p>
<ul>
<li><a href="https://www.projectveritas.com/2019/02/27/facebook-insider-leaks-docs/"><strong>Facebook</strong></a></li>
<li><a href="https://www.projectveritas.com/2019/04/16/debanking-chase-bank-says-moral-character-a-reason-why-they-dont-do-business-with-those-types-of-people/"><strong>Chase Bank</strong></a></li>
<li><a href="https://www.projectveritas.com/2019/06/11/tech-insider-blows-whistle-on-how-pinterest-listed-top-pro-life-site-as-porn-bible-verses-censored/"><strong>Pinterest</strong></a></li>
<li><a href="https://www.projectveritas.com/video/insider-blows-whistle-exec-reveals-google-plan-to-prevent-trump-situation-in-2020-on-hidden-cam/"><strong>Google</strong></a></li>
</ul>
<p>Cochran is the second tech insider who has joined Project Veritas following a termination by their employer.  Other insiders can securely contact Project Veritas at <a href="mailto:VeritasTips@Protonmail.com">VeritasTips@Protonmail.com</a>.</p>
<p>###</p>
<p>&nbsp;</p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="https://www.projectveritas.com/2019/07/02/pinterest-insider-joins-project-veritas/" data-a2a-title="Pinterest Insider Joins Project Veritas"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.projectveritas.com%2F2019%2F07%2F02%2Fpinterest-insider-joins-project-veritas%2F&amp;linkname=Pinterest%20Insider%20Joins%20Project%20Veritas" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.projectveritas.com%2F2019%2F07%2F02%2Fpinterest-insider-joins-project-veritas%2F&amp;linkname=Pinterest%20Insider%20Joins%20Project%20Veritas" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fwww.projectveritas.com%2F2019%2F07%2F02%2Fpinterest-insider-joins-project-veritas%2F&amp;linkname=Pinterest%20Insider%20Joins%20Project%20Veritas" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwww.projectveritas.com%2F2019%2F07%2F02%2Fpinterest-insider-joins-project-veritas%2F&amp;linkname=Pinterest%20Insider%20Joins%20Project%20Veritas" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>																							</div>
										</div>
									</div>
								</div>
							</div>
							<div class="footer">
								<div class="inner-footer">
																		<div class="row">
										<div class="col-md-12">
																					</div>
									</div>

																		<div class="row">
																																									<div class="col-md-12">
																					</div>
									</div>
								</div>
							</div>
						</article>
					</div>
				</div>
				<div class="right-sidebar"><div id="secondary" class="secondary col-lg-3 col-md-3"><aside id="widget_touchsize_facebook-5" class="widget ts_widget  widget_touchsize_facebook"><div class="widget-content"><h6 class="widget-title ts_sidebar_title">Like Us On Facebook</h6><div class="widget-delimiter"></div>						<div class="fb-like-box" data-href="https://www.facebook.com/ProjectVeritas" data-width="300" data-height="750"  data-show-faces="true" data-header="false" data-stream="true" data-show-border="false"></div>
			<div data-fb-root="true"></div>
	</div></aside></div></div>			</div>
		</div>
	</div>

			<div class="post-related">
			<div class="container">
					<div class="row">
						<div class="col-md-12 text-center">
							<h4 class="related-title">Related posts</h4>
						</div>
											</div>
			</div>
		</div>
		<!-- Ad area 2 -->
		<!-- // End of Ad Area 2 -->
	<div class="post-comments">
		<div class="container">
			<div class="row">
				<div class="col-md-12">
					<div class="post-comments">
						
<div id="disqus_thread"></div>
					</div>
				</div>
			</div>
		</div>
	</div>
</div>

	</section>

		<footer id="footer" role="contentinfo" data-role="footer" data-fullscreen="true">
			<div data-parallax="no" data-scroll-btn="no" data-alignment="top"  class="site-section "  style=" background-color: #000000;  color: #ffffff;  margin-top: 40px;  margin-bottom: 0px;  padding-top: 50px;  padding-bottom: 50px; " ><div class="container"><div class="row"><div class="col-lg-3 col-md-3"><div class="row content-block "><div class="col-lg-12 col-md-12 col-sm-12">		<aside id="recent-posts-3" class="widget ts_widget  widget_recent_entries"><div class="widget-content">		<h6 class="widget-title ts_sidebar_title">Recent Posts</h6><div class="widget-delimiter"></div>		<ul>
											<li>
					<a href="https://www.projectveritas.com/2019/07/02/pinterest-insider-joins-project-veritas/">Pinterest Insider Joins Project Veritas</a>
									</li>
											<li>
					<a href="https://www.projectveritas.com/2019/06/28/project-veritas-sends-google-letters-to-congress/">Project Veritas Sends Google Letters to Congress</a>
									</li>
											<li>
					<a href="https://www.projectveritas.com/2019/06/27/leak-new-google-resist-doc-shows-internal-beginners-guide-to-protesting-resistgoogle/">LEAK: New Google RESIST Doc Shows &#8220;Internal Beginner’s Guide To Protesting,&#8221; &#8220;Resist@Google&#8221;</a>
									</li>
											<li>
					<a href="https://www.projectveritas.com/2019/06/26/blacklisted-leaked-youtube-doc-appears-to-show-election-interference/">BLACKLISTED: LEAKED YOUTUBE DOC APPEARS TO SHOW ELECTION INTERFERENCE</a>
									</li>
					</ul>
		</div></aside></div></div></div>
<div class="col-lg-6 col-md-6"><div class="row content-block "><div class="col-lg-12 col-md-12 col-sm-12"><aside id="widget_touchsize_tweets-3" class="widget ts_widget  tweets"><div class="widget-content"><h6 class="widget-title ts_sidebar_title">James O&#8217;Keefe&#8217;s latest tweets</h6><div class="widget-delimiter"></div><div class="ts-twitter-container dynamic">
                            <div class="touchsize_twitter">
                                <div class="slides_container">
                                    <ul class="widget-items"><li class="tweet-entry">
                                            <div class="tweet-data">
                                                <i class="icon-twitter"></i>
                                                James O'Keefe: “Throat punching is probably a good thing”

“We have a plan for how to shut down a metro”

“Be prepared to help mak… <a href="https://t.co/3RvdTbonhg">https://t.co/3RvdTbonhg</a>
                                            </div>
                                            <span class="tweet-date date st">34 minutes ago</span>
                                        </li><li class="tweet-entry">
                                            <div class="tweet-data">
                                                <i class="icon-twitter"></i>
                                                James O'Keefe: .<a href="http://twitter.com/Project_Veritas">@Project_Veritas</a> has exposed groups like #Antifa before.  In 2017 we exposed the DC Anti-fascist Coalition who plo… <a href="https://t.co/sj0eO2CDz6">https://t.co/sj0eO2CDz6</a>
                                            </div>
                                            <span class="tweet-date date st">2 hours ago</span>
                                        </li><li class="tweet-entry">
                                            <div class="tweet-data">
                                                <i class="icon-twitter"></i>
                                                James O'Keefe: RT <a href="http://twitter.com/PetrSvab">@PetrSvab</a>: From <a href="http://twitter.com/prageru">@prageru</a>: “It’s a complete absurdity and they are weakening the meaning and the significance of the word ‘Nazi.’” https:…
                                            </div>
                                            <span class="tweet-date date st">13 hours ago</span>
                                        </li><li class="tweet-entry">
                                            <div class="tweet-data">
                                                <i class="icon-twitter"></i>
                                                James O'Keefe: RT <a href="http://twitter.com/karol">@karol</a>: Andy Ngo isn’t a journalist because he has opinions? Wait till you hear about the journalist who recited the Statue of Liberty p…
                                            </div>
                                            <span class="tweet-date date st">16 hours ago</span>
                                        </li><li class="tweet-entry">
                                            <div class="tweet-data">
                                                <i class="icon-twitter"></i>
                                                James O'Keefe: This is a huge win for undercover journalism in NH. You can read the full letter from the New Hampshire Attorney Ge… <a href="https://t.co/pQ8EX8ErP6">https://t.co/pQ8EX8ErP6</a>
                                            </div>
                                            <span class="tweet-date date st">20 hours ago</span>
                                        </li><li class="tweet-entry">
                                            <div class="tweet-data">
                                                <i class="icon-twitter"></i>
                                                James O'Keefe: BREAKING: <a href="http://twitter.com/NH_DOJ">@NH_DOJ</a> WITHDRAWS grand jury subpoena &gt;&gt; from <a href="http://twitter.com/ConcordNHPatch">@ConcordNHPatch</a> #nhpolitics <a href="https://t.co/Gc1au7ljiG">https://t.co/Gc1au7ljiG</a>
                                            </div>
                                            <span class="tweet-date date st">20 hours ago</span>
                                        </li><li class="tweet-entry">
                                            <div class="tweet-data">
                                                <i class="icon-twitter"></i>
                                                James O'Keefe: RT <a href="http://twitter.com/Project_Veritas">@Project_Veritas</a>: Have you seen our <a href="http://twitter.com/Google">@Google</a> investigation?  Banned by <a href="http://twitter.com/YouTube">@YouTube</a> &amp; <a href="http://twitter.com/Vimeo">@Vimeo</a> -- big tech doesn't want you to see it!  You can…
                                            </div>
                                            <span class="tweet-date date st">yesterday</span>
                                        </li><li class="tweet-entry">
                                            <div class="tweet-data">
                                                <i class="icon-twitter"></i>
                                                James O'Keefe: <a href="http://twitter.com/TeamYouTube">@TeamYouTube</a> <a href="http://twitter.com/AmiHorowitz">@AmiHorowitz</a> <a href="http://twitter.com/SusanWojcicki">@SusanWojcicki</a> <a href="http://twitter.com/YouTube">@YouTube</a> <a href="http://twitter.com/UNC">@UNC</a> <a href="http://twitter.com/benshapiro">@benshapiro</a> <a href="http://twitter.com/RealDeanCain">@RealDeanCain</a> <a href="http://twitter.com/dbongino">@dbongino</a> <a href="http://twitter.com/RubinReport">@RubinReport</a> Now do… <a href="https://t.co/6810kc74is">https://t.co/6810kc74is</a>
                                            </div>
                                            <span class="tweet-date date st">yesterday</span>
                                        </li><li class="tweet-entry">
                                            <div class="tweet-data">
                                                <i class="icon-twitter"></i>
                                                James O'Keefe: “You know, you have to be fair” <a href="https://t.co/lcmof2598k">https://t.co/lcmof2598k</a>
                                            </div>
                                            <span class="tweet-date date st">yesterday</span>
                                        </li><li class="tweet-entry">
                                            <div class="tweet-data">
                                                <i class="icon-twitter"></i>
                                                James O'Keefe: They Need to establish that “single point of truth.” <a href="http://twitter.com/SteveHofstetter">@SteveHofstetter</a>. <a href="https://t.co/i4lY3eJF2P">https://t.co/i4lY3eJF2P</a>
                                            </div>
                                            <span class="tweet-date date st">yesterday</span>
                                        </li></ul>
                                </div>
                            </div>
                            <div class="twitter-follow">
                                            <i class="icon-twitter"></i>
                                            <a href="http://twitter.com/JamesOKeefeIII" target="_blank">
                                                Follow us <b>@JamesOKeefeIII</b>
                                            </a>
                                        </div>
                        </div></div></aside></div></div></div>
<div class="col-lg-3 col-md-3"><div class="row content-block "><div class="col-lg-12 col-md-12 col-sm-12"><aside id="widget_touchsize_most_liked-2" class="widget ts_widget  widget_most_liked"><div class="widget-content">			
			
		<h6 class="widget-title ts_sidebar_title">Favorite Videos</h6><div class="widget-delimiter"></div>                <ul class="widget-items row  widget-columns-2 widget-has-image">                    <li class="col-lg-6 col-md-6 col-sm-12">
						<article class="row">
										
								<div class="col-lg-12 col-md-12 col-sm-12">
	                                <a  class="entry-img" href="https://www.projectveritas.com/video/indiana-medicaid-drug-smuggling-investigation/"><img width="450" height="300" src="https://www.projectveritas.com/wp-content/uploads/2011/07/Indiana-Medicaid-Drug-Smuggling-Investigation-450x300.png" class="attachment-grid size-grid" alt="" /></a>
	                            </div>
	                                                    <div class="col-lg-12 col-md-12 col-sm-12">
                            	                            	<div class="entry-content">
	                                <h4 class="title">
	                                	<a  href="https://www.projectveritas.com/video/indiana-medicaid-drug-smuggling-investigation/">
											Indiana Medicaid Drug Smuggling Investigation										</a>
									</h4>
									<div class="widget-meta">
										<ul class="list-inline">
																																																						</ul>
									</div>
                            	</div>
                            </div>
						</article>
                    </li>
                            <li class="col-lg-6 col-md-6 col-sm-12">
						<article class="row">
										
								<div class="col-lg-12 col-md-12 col-sm-12">
	                                <a  class="entry-img" href="https://www.projectveritas.com/video/earth-supply-and-renewal-raw-footage/"><img width="450" height="300" src="https://www.projectveritas.com/wp-content/uploads/2012/07/Earth-Supply-and-Renewal-Raw-Footage-450x300.png" class="attachment-grid size-grid" alt="" /></a>
	                            </div>
	                                                    <div class="col-lg-12 col-md-12 col-sm-12">
                            	                            	<div class="entry-content">
	                                <h4 class="title">
	                                	<a  href="https://www.projectveritas.com/video/earth-supply-and-renewal-raw-footage/">
											Earth Supply and Renewal Raw Footage										</a>
									</h4>
									<div class="widget-meta">
										<ul class="list-inline">
																																																						</ul>
									</div>
                            	</div>
                            </div>
						</article>
                    </li>
        </ul></div></aside></div></div></div></div></div></div>
<div data-parallax="no" data-scroll-btn="no" data-alignment="top"  class="site-section "  style=" background-color: #111111;  color: #ffffff;  margin-top: 0px;  margin-bottom: 0px;  padding-top: 40px;  padding-bottom: 40px; " ><div class="container"><div class="row"><div class="col-lg-4 col-md-4"><div class="row content-block "><div class="col-lg-12"><div class="block-title block-title-simpleleft">
				<div class="block-title-container">
					<h6 class="the-title" style="color: #ffffff"><i class="icon-social"></i>CONNECT WITH PROJECT VERITAS</h6>
				</div>
			</div></div></div><div class="row content-block "><div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 ts-social-buttons">
						<div class="social-icons">
							<ul class="text-left">
								<li><a href="https://twitter.com/Project_Veritas" class="icon-twitter" target="_blank"></a></li>
<li><a href="https://www.youtube.com/user/veritasvisuals" class="icon-video" target="_blank"></a></li>
<li><a href="https://www.facebook.com/ProjectVeritas/" class="icon-facebook" target="_blank"></a></li>
								<li class="">
									<a href="https://www.projectveritas.com/feed/" class="icon-rss"> </a>
								</li>
							</ul>
						</div>
					</div></div></div>
<div class="col-lg-4 col-md-4"><div class="row content-block "><div style="text-align:center" class="col-lg-12"><a target="_self" href="https://web-dev.projectveritas.com"><img  alt="" src="https://web-dev.projectveritas.com/wp-content/uploads/2016/03/pv_logo_final_325.png" /></a></div></div><div class="row content-block "><div style="height: 20px;"></div></div><div class="row content-block "><div class="col-lg-12 col-md-12 col-sm-12">
			<p style="text-align: center; font-size: 12px;">© Project Veritas. All rights reserved.<br />Visit our Online Privacy and Policy Page <a href="/privacy-policy/">here</a>.</p>
		</div></div></div>
<div class="col-lg-4 col-md-4"><div class="row content-block "><div class="col-lg-12 col-md-12 col-sm-12">
			<h6 style="text-align: right;"><span style="color: #ffffff;"><i class="icon-mail" style="font-size: 16px; color: ;"></i>STAY IN TOUCH</span></h6><p style="text-align: right;"><span style="color: #c8a872; font-family: arial; font-size: 11px;">1214 Boston Post Road No. 148 Mamaroneck, NY 10543<br />+1 914 908 2300<br /></span></p><p style="text-align: right;"><span style="color: #c8a872; font-family: arial; font-size: 11px;">For media inquiries, see <strong><a href="https://www.projectveritas.com/press-kit/">Press Room</a></strong></span></p><p style="text-align: right;"><span style="color: #c8a872; font-family: arial; font-size: 11px;">To submit a news tip, <a href="https://www.projectveritas.com/brave/">see <strong>Be Brave</strong></a></span></p>
		</div></div></div></div></div></div>		</footer>
	</div>
	<button id="ts-back-to-top"><i class="icon-up"></i><span>Back to top</span></button>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-17306228-1', 'auto');
  ga('send', 'pageview');

</script><a href="https://touchsize.com" target="_blank" class="tsz-footer-developer-info" title="TouchSize - Premium WordPress Themes and Plugins for photographers, videographers for magazine or video content websites at great prices.">Theme developed by TouchSize - Premium WordPress Themes and Websites</a>
<!-- BEGIN Clicky Analytics v1.6 Tracking - https://deconf.com/clicky-analytics-dashboard-wordpress/ -->
<noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/100669114ns.gif" /></p></noscript>
<!-- END Clicky Analytics v1.6 Tracking - https://deconf.com/clicky-analytics-dashboard-wordpress/ -->

<!-- font handler -->
    <script type='text/javascript' src='https://www.projectveritas.com/wp-includes/js/comment-reply.min.js?ver=5.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"project-veritas"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.projectveritas.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"12656 https:\/\/www.projectveritas.com\/?p=12656","disqusShortname":"project-veritas","disqusTitle":"Pinterest Insider Joins Project Veritas","disqusUrl":"https:\/\/www.projectveritas.com\/2019\/07\/02\/pinterest-insider-joins-project-veritas\/","postId":"12656"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.projectveritas.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_request = {"ajax_url":"https:\/\/www.projectveritas.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.projectveritas.com/wp-content/plugins/forms-for-campaign-monitor/forms/views/public/js/app.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.projectveritas.com/wp-content/themes/esquise/js/html5.js?ver=1562085935'></script>
<script type='text/javascript' src='https://www.projectveritas.com/wp-content/themes/esquise/js/jquery.lazyload.min.js?ver=1562085935'></script>
<script type='text/javascript' src='https://www.projectveritas.com/wp-content/themes/esquise/js/jquery.cookie.js?ver=1562085935'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Esquise = {"contact_form_token":"e894b4291b","contact_form_success":"Sent successfully","contact_form_error":"Error!","ajaxurl":"https:\/\/www.projectveritas.com\/wp-admin\/admin-ajax.php","main_color":"#c9a96e","ts_enable_imagesloaded":"Y","ts_logo_content":"<a href=\"https:\/\/www.projectveritas.com\"><img src=\"\/wp-content\/uploads\/2018\/07\/pv_logo_extrawide_trans.png\"  alt=\"Logo\" \/><\/a>","ts_onepage_layout":"no","video_nonce":"500bc33a64","ts_security":"197cb90388","ts_facebook_app_ID":"1624369524514668"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.projectveritas.com/wp-content/themes/esquise/js/scripting.js?ver=1562085935'></script>
<script type='text/javascript' src='https://www.projectveritas.com/wp-includes/js/wp-embed.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.projectveritas.com/wp-content/themes/esquise/js/jquery.fancybox.min.js?ver=1562085935'></script>
</body>
</html>
